We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Can't delete an out of office message in Outlook 2010


TC2011

Likes # 0

An out of office message keeps being sent despite the dates being long past, I have enabled "don't send replies automatically" which is the advice on the MS website & everywhere else I've looked, this is now also greyed out so I can't undo & do it again even. This is driving my colleagues nuts!!

Like this post
Woolwell

Likes # 0

Have you turned off the out of office assistant? MS Support Or is it set up at the isp/domain server end and isn't on Outlook?

Like this post
TC2011

Likes # 0

Thanks - I have tried to turn it off as on the MS Support but the rules box is empty, nothing there to delete.

Like this post
Woolwell

Likes # 0

In which case is it set up elsewhere?

Like this post
TC2011

Likes # 0

No don't think so. Others in same office have no problem with this function. Sorry not to be more definite, we are on MS cloud I think if that helps but setting up the message was no problem, I didn't access it through anything else.

I will finish today at 2pm so won't see any replies 'till tomorrow. Many thanks for your efforts.

Like this post
Woolwell

Likes # 0

Could be a corrupt pst or ost file. Do you have an office IT person to investigate?

Like this post
TC2011

Likes # 0

Hi Yes - we have an IT company who advise us but they charge every time we contact them so I wanted to make sure it wasn't something simple before I called them. Thanks for trying to help, I will probably call them today.

Like this post
Woolwell

Likes # 0

You could try cleaning the rules Outlook command switches

Like this post
TC2011

Likes # 0

Hi. Just to say thanks for your interest & that our IT guy is coming in to sort it out as even he is confused by it! Many thanks.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Stop running out of cellular data on your iPhone, see which apps use the most data