We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

IE 9 - Connects to Google, but not to webpage


onthelimit1
Resolved

Likes # 0

Put some extra RAM in a neighbours PC last week (Vista). It's been great since, but today IE is playing up. It displays Google, displays search results, but when clicking on anyone of those, just get the whirling wheel. Chrome is fine. I got him to rest IE, but no change. Any thoughts please.

Like this post
northumbria61

Likes # 0

Try this -
Control Panel(In Classic View)- Default programs - Set Associations. Scroll down until you see the header called "Protocols" under Protocols, there highlight "HTTP" and click Change program. Now select your Fav. Browser IE your your case

Like this post
onthelimit1

Likes # 0

Thanks - I'll give him a ring and get him to try that.

Like this post  
northumbria61

Likes # 1

It may be just an add-on that is causing the problem -

I would suggest you to check in Internet Explorer with No Add-ons mode and check if any add ons is causing problem. To do so, please follow the steps below:

Run Internet explorer with no add-ons. Though you have not installed add-ons it might have installed by itself as a part of malicious program. Many add-ons come from the Internet, and they usually require that you give your permission before they are installed on your computer. Some, however, might be installed without your knowledge. This can happen if the add-on was part of another program that you installed. Some add-ons are installed with Microsoft Windows.

  1. Click on Start
  2. Click All programs
  3. Select Accessories
  4. Click System tools
  5. And then select Internet Explorer (no add-ons)

    If the browser works fine after these steps, add-on may be causing the error.

Steps to determine which add-on may be causing the error

  1. Open Internet explorer.
  2. Click the Tools button, click Manage add-ons, and then click Enable or disable Add-ons.
  3. In the show list, click Add-ons that have been used by Internet Explorer to display all add-ons.
  4. Click the Add-ons you want to enable, and then select Enable.
  5. Repeat step iv for every add-on you want to enable. When you have finished click OK.
Like this post
onthelimit1

Likes # 0

Bizarre. Rang him and, before trying the suggestions, got him to check. IE now working perfectly. Computers - don't you just love them! Emailed him the ideas, just in case. Thanks.

Like this post
northumbria61

Likes # 0

These things are sent to try us ! Good to hear all is working okay again for him.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

Apple MacBook Air lab tests and benchmarks: 11-inch & 13-inch, 256GB, 2014 Mac laptops tested

IDG UK Sites

How to prank people using Google Glass

IDG UK Sites

Evernote Skitch: the best way for creatives to doodle feedback