We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Belkin enhanced wireless router Model F6D4230


aprogr

Likes # 0

I cannot connect to the internet with my router.

The Modem Status icon is blinking amber indicating, according to the User Manual http://cache-www.belkin.com/support/dl/manf6d4230-48820-00034.pdf, that there is a “problem with modem.”

Internet connectivity is fine if I connect the computer direct to the modem.

I turn off the computer, the router, and the modem, unplug them, and disconnect them from each other. I wait a few minutes, then reconnect the cables... modem to router, router to PC. Then I turn on the modem, plug the power back into the router, then turn on the PC. I still have a “problem with modem.”

I disable my firewall software. I still have a “problem with modem.”

I visit Belkin support online … but I am unable to meet the product Category Required level in order for me to ask for support …

What else could I try?

Like this post
mgmcc

Likes # 0

I assume you have Cable broadband and it's a Cable Modem that you're connecting the router to?

That being the case, switch everything off and leave without power for about 5 minutes. You can leave the connections in place. Power on the Cable Modem and once it has booted up fully with all lights displaying correctly, power on the router. Let it also boot fully and then boot the PC.

If that still doesn't work, and a direct connection from PC to Cable Modem does work, there should be an option in the router's settings to clone the MAC address of the PC's network adapter. Try doing that so that the Cable Modem detects the same MAC address when the router is connected instead of the PC.

Like this post
aprogr

Likes # 0

mgmcc – I turned everything off as you said in the order you said and … I nl longer have a “problem with modem.” Thank you!

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Why Apple shouldn't be blamed for exploitation in China and Indonesia