We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Cant connect to internet through wireless router from a specific pc


Sort-It-Out

Likes # 0

Hi there..I went around to a house today to "fix" a networking problem. The customer is living in an attached appartment next door to his landlord who has a home network with a belkin wireless router and he has provided him with the network key. His problem is it either wont connect or connects and goes down again. He's on Vista service pack 1. I did all the usual things to check if it was a problem with the adapters etc..Installed the drivers for a known working adapter, then tried another 1. I could connect to the router but not the internet. Tried turning off windows firewall , renewing the i.p, disabling and re-enabling network connections..no luck..Anyway decided I'd take the machine away with me and see if it would connect to my home network with the same adapter. I was hoping it wouldnt so i could then be sure it was a problem with the computer and was going to do a re-install or install windows 7 on it if i couldnt get it working. However..

Connected effortlessly to my own network! So at first I was disapointed i couldnt recreate the problem at home...at least I now know its not the computer and so it focuses the problem on the router..Now the landlord told me that he has loads of stuff connected to his network no problem and when he can also connect to the network with his own laptop in the tenants house.

I'm going to around there to see if i can logon to the router and maybe ask the landlord to reboot it..then i gather I should maybe disable filtering and security ?? Read somewhere to do a factory reset of the router? Would that cause any problems in itself? Also should I try any of these steps i found elsewhere...

  1. Unplug the network cable, turn off the router/modem.
  2. Hit Win-R, type 'cmd' and hit enter (or Start > Run > All programs > Accessories > Command prompt)
  3. Type 'ipconfig /release' (without quotes) and hit enter
  4. Type 'ipconfig /flushdns' (without quotes) and hit enter.
  5. Type 'netsh winsock reset' (without quotes) and hit enter.
  6. Type 'netsh int ip reset c:\resetlog.txt' (without quotes) and hit enter
  7. Type 'netsh int reset all' (without quotes) and hit enter
  8. Type 'netsh routing reset all' (without quotes) and hit enter
  9. Type 'netsh routing dump' (without quotes) and hit enter
  10. Plug in network cable and turn router/modem back on.
  11. Wait 5 minutes.
  12. Type 'ipconfig /renew' (without quotes) and hit enter.
  13. Check connection status again. It should say 'Connected'.

I really want to sort this problem out...but am stumped so far..And its hard to find the exact same situation by googling..Hope someone can advise on any of the above or perhaps arm me with some other things to try when i get back there. I assume i'd be having the same problems even if i installed windows 7 on his machine? I appreciate this is my first post as i normally can find the answer to my problems by searching previous threads but been looking at for a solution to this particular problem for hours now..Any help would be much appreciated

Like this post
onthelimit1

Likes # 0

The fact that the landlord's laptop connects OK and your clients doesn't, but does at your's points towards a possible weak signal in the appartment (how many bars are showing?). To save wasting time, would it be possible to try to connect from inside the landlord's part of the property?

Like this post
Sort-It-Out

Likes # 0

Hi and Thanks for your reply. the landlord claims he can connect to his laptop in the tenants house no problem.I'm going to bring around a couple of laptops today and try to connect them..Then I'm planning on logging in to the modem and checking the setings there..It has to be a modem setting at this stage doesnt it??

Like this post
Sort-It-Out

Likes # 0

well if anyone is following I went there today but the landlord has forgotten his router password and wasnt up for hard reseting it ( said it was in attic and didnt have time).. I connected another laptop up just fine but then tried to connect his computer and it looked for all the world that it was connected ..(Said "Local and Internet" and had alli.p,gateway etc numbers correct) and with good enough reception but browsing was impossibly slow and then went off again completely. The clients security was WPA2 and mine at home is only WEP so i wondered if that could have anything to do with it. And so as I couldnt change my clients security, I took away his computer again and this time changed my security..including key and network name to exactly the same as his but still his computer connected effortlessly to my network..

The only thing I can think of left to do is a firware upgrade on the router ..Please Helpp!

Like this post
Sort-It-Out

Likes # 0

Probably should'nt bother with this post as noone bothered to offer me any help (pc advisor my hole!) but the issue was solved..

it seemed updating the firmware on the router fixed the problem as hoped. Thanks for nothing

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Microsoft Band UK release date and price rumours, features and specs: Microsoft smartwatch unveiled

IDG UK Sites

Why Sony's PS4 2.0 update is every gamer's dream (well, mine at least)

IDG UK Sites

This Grolsch ad combines stop-motion & CG for majestic results

IDG UK Sites

Apple rumours and predictions for 2015: What to expect from Apple in 2015