We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

antivirus playing up


//adz_w///

Likes # 0

hi, every time i open my browser (Google chrome) my antivirus will pop up and say malicious URL found it does this with every webpage i open or when i type something in Google even this website i don't know what's wrong with it the anti virus is avast free version

Like this post
xania

Likes # 0

Has it always done this or is this a recent change? You could have a damaged file. Try uninstalling and reinstalling and if you still have a problem and no-one can help on this site, I suggest you go to http://www.guruaid.co.uk/antivirus/avastsupport/avastantivirushelpsupport.php?gclid=CM2ym7Ho-asCFYVP4QodzAErkw

Like this post
//adz_w///

Likes # 0

well it expires tomorrow but it started doing it last night continued till today

Like this post
spuds

Likes # 0

Does Avast on your computer do a daily update?.

Have you tried another browser to see if you have the same problem?.

If you do a Google search (Avast stating malicious url), you will find a number of possible causes or solutions. Looks like a corrupt or damaged file problem!.

Like this post
//adz_w///

Likes # 0

allright well my antivirus has expired so i no longer have anti virus so ill need get another download.

Like this post
rdave13

Likes # 0

I would use Avast's uninstaller utility then reinstall Avast free and register.

Like this post
//adz_w///

Likes # 0

yeah i was thinking to do that ill pay for it another time

Like this post
//adz_w///

Likes # 0

following the instructions on the avast website telling me to boot in safe mode but every time i go to do so when i tap f8 it will crash

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Amazon 3D smartphone release date, price and spec: The hologram phone?

IDG UK Sites

You're never alone with a clone: How the App Store got taken over by copycats

IDG UK Sites

PCs vs consoles: PCs still pwn when it comes to gaming (and everything else)

IDG UK Sites

The art of rebranding: Creative agency The Neighbourhood explains how & why it rebranded