We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Internet Explorer


eky12

Likes # 0

Hi, Can someone please tell me why I can't open links on web pages in Internet Explorer, I am running windows 7 Premium with AVG .

Like this post
gengiscant

Likes # 0

Go to Tools > Internet Options > Advanced > Reset > Reset ... and see if that helps?

Like this post
buteman

Likes # 0

If that does not work go to command prompt and type in ipconfig /flushdns and press enter on the keyboard.

It should tell you that the DNS Cache has been cleared,See if it makes any difference.

If you tried reset and you have Spywareblaster downloaded you will need to update that as well.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 10: the complete guide… so far

IDG UK Sites

8 reasons you should start a blog

IDG UK Sites

Apple says Watch April release date 'not confirmed' for the UK

IDG UK Sites

Apple Watch release date & UK price rumours: Apple Watch 'shipping in April' Tim Cook