We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

typeing problem on laptop


nonowtatall

Likes # 0

we have just bought a new laptop and when i try to put my email in instead of @ it does two dots i have tried all sorts of keys and checked the eng type what next

Like this post
natdoor

Likes # 0

You have a mismatch between your keyboard and the setting for it in laptop. This is usually a case of English UK and English American being confused.

An American keyboard has the @ sign above the number 2. An English keyboard has it above the apostrophe, to the right of semi-colon. Insert the @ sign by using the one of these which does not have the @ sign displayed.

To bring the keyboard and laptop into agreement, you need to change the keyboard settings. In Windows 7, press Start, select Control Panel and Region and Language. Then select Keyboards and Language and Change Keyboards. you will now see the default keyboard setting displayed. Select Add and toggle down to English (United Kingdom) or English (United States) and add whichever is not your default setting. Then change to default to the version you have just added.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

The 30 best TV shows on Netflix UK: Our pick of the best programmes you can watch right now

IDG UK Sites

Nostalgia time: Top 10 best selling mobile phones in history

IDG UK Sites

VFX Emmy: Game of Thrones work garners gong for Rodeo FX

IDG UK Sites

Apple 13-inch MacBook Pro with Retina review (2.6GHz, 128GB, mid-2014)