We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Second SATA - can't access files


onthelimit1
Resolved

Likes # 0

Neighbour's Mobo failed on his Vista PC. He has an older XP machine. Added the 'old' HDD in addition to the existing one. PC sees it and shows folders but denies access. Other things (such as CCleaner) open OK.

Where am I going wrong, please?

Like this post
onthelimit1

Likes # 0

Thanks FB, but that's the problem. I follow para 1 of the resolution, but when I then click properties, there is no security tab.

Like this post
Fruit Bat /\0/\

Likes # 0

XP Pro

First of all go to Folder Options, View Tab and in the Advanced Settings at the end, untick “Use simple file sharing”, which will allow the Security Tab to be shown in the file’s properties. Also, in Folder options, make sure hidden and system files can be viewed.

Like this post
onthelimit1

Likes # 0

Yup, that's what i did, and still no security options. I'll give up until tomorrow!

Like this post
onthelimit1

Likes # 0

Yup, that's what i did, and still no security options. I'll give up until tomorrow!

Like this post
Fruit Bat /\0/\

Likes # 0

  1. your hard drive must be formatted NTFS for this tab to show up.

  2. if you're running XP Pro, you must open Windows Explorer, go to Tools, Folder Options, View and uncheck Use Simple File Sharing, reboot for the change to take place.

  3. Also read here

Like this post
onthelimit1

Likes # 0

Thanks FB - tried all the suggestions to no avail. I'll click as closed as he has accepted the solution is difficult to find, and he has some backups.

Like this post  
rdave13

Likes # 0

If you've nothing to lose then try Unlocker. Right click the folder and select unlock all. Close unlocker then try to open the folder.

filehippo

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Nokia replaces budget Lumia 520 with 530: Release date, price and specs

IDG UK Sites

Everything you need to know about Apple's iPhone Camera in iOS 8

IDG UK Sites

Why you shouldn't trust password managers

IDG UK Sites

How to make an 'Apple iWatch' using an iPod nano and a 3D printer