We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Forum Page all on the left


rawprawn
Resolved

Likes # 0

I have just bought a Mac and I am "Green' but PCA Forums are all on the left hand side of the Safari secret. This has only occurred today any Mac experts out there? Or is it PCA. Thanks RP

Like this post
northumbria61

Likes # 0

Firefox - Windows 7 - on LEFT for me.

Like this post
northumbria61

Likes # 0

BUT in Centre Win7 IE9

Like this post
Woolwell

Likes # 0

Any Safari extensions running?

Like this post
rawprawn

Likes # 0

Thank you all for your responses, I have uninstalled Ad Blocker and all is back yo normal now. Since I am completely new to Mac configurations I think I had better learn a bit more before adding any extensions or non Mac programs. Thanks RP

Like this post  
retep888™

Likes # 0

I don't use third party Ad Blocking program on my Mac but utilise the built in tool inside the browser instead.

Click Safari in the top menu bar, click Preferences, click Security ,uncheck Enable JavaScript.

or in

Preferences, click Advanced, check Show Develop menu in menu bar, Develop will show in the top menu bar, click Develop then tick Disable JavaScript. (there are some other tools inside Develop such as to run the present Web page in other Browser mode e.g. Internet Explorer by clicking User Agent)

This option can be used to disable the offending Ads such as the talking Ad last week, however many sites needs Javascript to run smoothly,in that case you can download Chrome for Mac and use Manage Exceptions .

Click the Spanner icon at the far top right corner,choose Preferences in the drop down menu, click Under the Hood on the left, then click Content Settings in Privacy, click Manage Exceptions in JavaScript ,in the Hostname Pattern box type [*.]xxxxxxxx.co.uk (or .com) and change the Behaviour from Allow to Block.

e.g. [*.]pcadvisor.co.uk ,this will allow JavaScript to run on other site but not on PCAdvisor.

Like this post
rdave13

Likes # 0

john bunyan, hope you see this thread. In the Tracking list online, download the second Easylist one. It's called EasyPrivacy Tracking Protection List. Enable that one and disable the other one and remove. Close IE and reopen. PCA will now be centred. My apologies for that.

Like this post
john bunyan

Likes # 0

rdave13 Thanks for that and your tuition!!

Like this post
john bunyan

Likes # 0

rdave13: Worked a treat!

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Evernote Skitch: the best way for creatives to doodle feedback