We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Strange message following updates


john bunyan
Resolved

Likes # 0

Windows 64 bit Ultimate, up to date. Yesterday 9 Updates were installed. When I switch on the PC a message just above the bottom right of the taskbar appears mentioning a windows problem. When "further details" are followed a Square box appears headed "Windows Activation" An error has ocurred 0x800700D Description: The data is invalid. Nothing seems to have stopped working so it is a mystery. Any suggestions? I have a full retail version that was installed in late '09 so I is not a validation issue.

Like this post
john bunyan

Likes # 0

PS found on GOOGLE a MS Fix and ran MS "Fix it" programme which found no update errors. I may follow the manual route they suggest in their fix for this problem - a bit long winded involving renaming the Software Distribution directory etc so may just ignore it for now.

Like this post
john bunyan

Likes # 0

I suppose I could do a system restore to before the updates then reistall them. Will o so tomorrow if problem persists.

Like this post
badhair1963

Likes # 0

Does this help?

Like this post
john bunyan

Likes # 0

badhair1963. Thanks but 0x800700D is used for a number of things; as there was no warning specifically about invalid version, I think it is more to do with the recent updates. I tried to run a system restore in normal and safe mode. The first did not work, and the second crashed. It is working and I will watch and wait. I have found another fix in the MS database, but as things are ok for now will wait a while. Others have found restore does not always work!

Like this post
john bunyan

Likes # 0

Problem seems to have mysteriously gone! System restore problems will form another thread.

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

Sony Xperia Z3 Compact review: A better deal than the Z3 and most smartphones

IDG UK Sites

Why people aren't upgrading to iOS 8: new features are for power users, not the average Joe

IDG UK Sites

Framestore recreates ancient China for Mr Bean's martial arts misadventure

IDG UK Sites

iPad Air 2 review: Insanely fast and alarmingly thin. Speed tests, camera tests and more