We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Netgear Router DGN1000 - How to unblock multiplayer game


Mikernator

Likes # 0

Hello Everyone!

I am banging my head on the table here trying to allow my router to give access to a multiplayer game (San Andreas Multiplayer GTA).

I have tried creating services and then adding them to the firewall rules to allow access to ports 7777 and 17015, I have even tried disabling the netgear inbound firewall service yet It is still not allowing me to connect to any of the multiplayer servers.

When I add a rule to the firewall it says 'Send to Lan Address' and I put my Ipu4 in (Dont know if thats correct?).

Please, any help and advice would be appreciated

Mike

Like this post
Mikernator

Likes # 0

I have tried connecting to servers on other games and it works fine, its specifically disallowing me to connect to any San Andreas Multiplayer servers.

Any ideas?

Like this post
smurf46

Likes # 0

Hi Mikernator,

When I need to use port-forwarding the first place I go is here: enter link description here

I cant find your specific router, however from experience I find Netgear usually use the same interface for their routers (I have Netgear dgn834).

Also I can't find your specific game in their listings so maybe follow these instructions substituting the relevant ports enter link description here

Also your router ip address is 192.168.0.1 so if your pc is second in line to your router the ip address will end in 2 instead of 1.

So Send to Lan Address will probably be 192.168.0.2, at least that's how it works on my Netgear Router.

It's also possible your personal firewall is preventing the multi-player executable from accessing the internet.

Hope this helps

Smurf.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 9 release date, price, features: Microsoft teases new OS ahead of 30 September unveiling

IDG UK Sites

From the iPhone 6 to the iWatch and a new Apple TV we look at the products Apple is set to launch...

IDG UK Sites

September 2014 creative trends: 5 things you must see

IDG UK Sites

What to expect from Apple in autumn/winter 2014: iPhone 6, iPhone Air, iWatch, iPad 6, new Apple...