We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Netgear wireless USB adapter WG111v3


juedoc

Likes # 0

HiI am trying to connect another PC to my Netgear router using the about adapter, I have installed the software and it connects to the internet with an excellent signal. After about 10 minutes the internet cuts off and I have to restart the PC to be able to reconnect to the internet. Any ideas please???

Like this post
Fruit Bat /\0/\

Likes # 0

Look in device manager for the adaptor - select properties - power saving tab - untick Allow the computer to switch off this device.

Like this post
juedoc

Likes # 0

I have gone onto properties for the adapter but there isnt a power saving tab.

Like this post
northumbria61

Likes # 0

In Properties you should have a box with 5 TABS - General, Advanced, Driver Details, Resources, Power Management.

Like this post
northumbria61

Likes # 0

You need to click on the "triangle" at the side of Network Adapters to expand then right click on your adapter (ie.Netgear) then you will have the box as described above.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 9 release date, price, features: Videos leak as Microsoft sets 30 September unveiling

IDG UK Sites

Why local multiplayer gaming is rapidly vanishing: we look at the demise of split-screen and LAN...

IDG UK Sites

IBC 2014 news: video post, CG and VFX news from Adobe, Blackmagic, Eyeon and more

IDG UK Sites

Retina MacBook Air release date rumours and specs: Gold 12in Retina MacBook Air almost 1cm thinner...