We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Please, please can any one HELP ME!! To Add New Hard Drive to Dell Deminsion 4600


Shikaree

Likes # 0

Hi there

Please, please can any one HELP ME!!

I have my daughter’s Dell Dimension 4600, Model DMC, MTC2. I’m trying to Install a Second hard Drive. No matter what I do the Computer Boots up but does not Recognize the Second Hard Drive. Both hard Drives are IDE.

Ok, this is what I have been doing. My main option is to reinstall Windows XP Pro OS to the New hard Drive 250GB. It came with an 80GB. It has to recognize the 250GB Hard Drive before I can do anything at all.

The Original 80GB Hard Drive had the Jumper as Cable Select. When I put in the 250GB Hard Drive I made it the Primary Slave -Jumpers – Dual Slave . The 80GB I removed the Jumper from Cable Select to Dual Master. Both are Western Digital. I checked them with the Western Digital, Quick Install Guide that came with an earlier Boxed Western Digital Hard Drive.

Connected the Dual Drive Ultra ATA/66/100 Cable. This came with the Machine. Blue to System Board. Black to Primary Master and Grey to Primary Slave.

Hooked everything up, started the Dell Dimension. WOW!! It Booted up OK. Checked My Computer. The 80GB old hard drive as Primary Master was showing but not the 250GB Slave. I go into Disk Management. Surprise! Surprise!! The DVD/CD drive was showing. Wait for it. I couldn’t believe it. Both hard drives were not showing!!

I have moved the Jumpers to both Cable Select – Both not showing in Disk Management.

Moved Jumpers – 80GB back to Cable Select as Primary Master and kept the 250 as Dual Slave with Jumpers as Dual Slave as above. Connected Dual Drive Cable same as above – Master Black. Slave Grey. Hooked up the computer. Booted up Ok. Same Results – 80GB in My Computer showing. Not 250GB.

Disk Management same results – Both not showing.

Then I moved both Jumpers to Cable Select. Booted up OK. But exactly the SAME results in My Computer and Disk Management

Does anyone have a DELL Dimension 4600 and succeeded in adding another Hard Drive. To that machine. Please HELP me.

Oh yes, the 250GB does not show in DELL BIOS at all. Shown as OFF.

Thanks

Like this post
northumbria61

Likes # 0

Follow these instructions carefully enter link description here

Like this post
Shikaree

Likes # 0

northumbria61,

Thanks for your prompt Reply.

I shall read through very carefully and follow Instructions.

Wish Me Luck. Keeping my Fingers Crossed'

Like this post
johnnyrocker

Likes # 0

one post about a problem usually results in a correct answer avoiding confusion with another posting?

johnny

Like this post
retep888™

Likes # 0

Go to the bios setup by pressing F2 then check the Drive Configuration option information.If you see the infos of Primary Drive 1 is off as below:

"Primary Drive 0: Displays primary hard drive 0. The default is Auto

Primary Drive 1: Displays primary hard drive 1 (if installed). The default is Off "

Change it to ON.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Just graduated? Learn all you need to know to kickstart your career in our Creative Graduate Guide