We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:

PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom

It's free to register, to post a question or to start / join a discussion


Voyager 205 not detecting ethernet card on boot-up


Likes # 0

My internet setup works fine and has done for years on a couple of computers apart from not detecting the NIC on bootup. Rebooting the router fixes it. The reason I'm asking is because it didn't used to be like this on either computer and it is irritating me. The only common feature is the router and the ethernet cable.

Windows XP SP2 Amilo Pi 1505 with Realtek RTL8139 NIC BT Voyager 205 Previous computer Windows 95 with a 3com NIC

Everything is switched off and switched on only when I need it. I've tried waiting for the router to finish it's startup diagnostics and detect ADSL before turning the computer on to no avail.

Like this post

Likes # 0

What messages / popups do you get on the PC? Is there an icon with a red cross through it in the system tray?

Have you tried a different port on the 205?

Is there an ethernet light on the router and is it on?

Like this post
Terry Brown

Likes # 0

First I would suggest you upgrade to SP3 and IE8( or your latest version of your selected browser).

Download the diagnostic software from BT http://www.btopenworld.com/drivers and upgrade if necessary. This should fix any problems with the router.

Let us know how you get on.


Like this post

Likes # 0


The computer cannot see any network - the computers NIC is enabled. The Ethernet light on the router is off. The only other port available on the router is the USB and I don't really want to faff around with that if possible. I can't remember installing any software on my newer laptop for the router and it works fine apart from this - what would upgrading the drivers do ? Would this update software in the router ?

Here's what I get -

Router lights - DSL lit, Ethernet off Network cable unplugged

C:\Documents and Settings\home>ipconfig /all

Windows IP Configuration

    Host Name . . . . . . . . . . . . : home-ab96a2747e
    Primary Dns Suffix  . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Networ

k Connection Physical Address. . . . . . . . . : 00-18-DE-B9-AD-61

Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth

ernet NIC Physical Address. . . . . . . . . : 00-03-0D-55-28-AF

Network connections - Local area connection - properties - The device is working properly Disable Disabled This device is disabled. (Code 22)

Click Enable Device to enable this device. Enable Network cable unplugged Local Area Connection popup - A network cable is unplugged Unplugged and replugged cat 5 at laptop - no change Unplugged and replugged cat 5 at router - no change Switched router off & on Connected Internet works fine.

Like this post

Reply to this topic

This thread has been locked.

IDG UK Sites

What is Google Photos? How to back up and share all of your photos for free

IDG UK Sites

Why I think the Apple Watch sucks and you'd be mad to buy it

IDG UK Sites

Swatch launches a colourful smartwatch

IDG UK Sites

New Apple TV 2015 release date rumours: TV streaming service delayed, hand gesture interface being...