We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

icons


daz60
Resolved

Likes # 0

In IE 9 when on this site above this box i can view various icons,hyper link,fonts but using Ff6.02 and now 7 they have disappeared.

Anyone know how i can recover them,no big deal, i can copy and paste a link but might be a bug in FF.

Like this post
daz60

Likes # 0

Above this reply box there are icons which in this version of FF no7 and previous one 6.02 have disappeared.Works OK in IE9.??Anyone have similar or is it just me.?

Is it a bug that needs reporting.??

Does someone have a fix,please.?

Like this post
Woolwell

Likes # 0

It's fine for me in Firefox 7 and was ok too in Firefox 6. What add-ons have you running eg adblockers, no script?

Like this post
daz60

Likes # 0

Woolwell,

Correct, using Ad-block Plus and No-script.Checked preferences in Adblock and no PCA, in Noscript PCA is allowed.The print, share article and send icons above are present but not the icons i mention.

Like this post
daz60

Likes # 0

Problem solved,clicked on the ABP icon and clicked "disable on PC Advisor",now have icons back,thanks for the 'push' Woolwell.

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Just graduated? Learn all you need to know to kickstart your career in our Creative Graduate Guide