We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

boot fails at splash screen


Rayspan

Likes # 0

Running Win7 ult. At boot up, system displays Gigabyte splash screen and hangs. BIOS et.c inaccessible. Prior to this, sometimes it would load win7, then hang. Now stuck on splash. Hardware . . . or virus?

Like this post
johndrew

Likes # 0

More likely to be corrupt OS or HDD. Check your HDD is recognised in BIOS and/or check the connections to it - power off first.

Like this post
buteman

Likes # 0

Will it start in safe mode.If so system repair might help.

I take it the time and date were running Ok.

Like this post
Rayspan

Likes # 0

Thank you both. I forced shutdown once more, and left it to gaze at its navel for an hour or so. Started up, and this time booted OK. It's been running all day, now I'm dubious about shutting it down! First thing I did was to let Kasperski loose on it. After a complete check no faults found. Action centre flag was set to run system maintenance. All that found were unused shortcuts. Makes me think it might be thermal issue. All four cores are reporting 79C as they usually do. Does that seem high to you?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

iOS 8 features wishlist: the changes iPhone and iPad users want in Apple's iOS 8

IDG UK Sites

25 Years of the World Wide Web: Happy Birthday, Intenet

IDG UK Sites

Developers get access to more Sony camera features