We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Text size in IE9


TonyV
Resolved

Likes # 0

Just playing around with changing the Text size in IE9 32 and 64 bit via the View/Text size. I normally have mine set at Medium, but tried it on Larger and Largest. In the Largest size an interesting quirk appeared. When clicking on the Forums button and getting the Drop Down Menu, I cannot come down in to the options for the Forums. The Drop Down Box disappears. It works fine on all the other options but Largest makes the Box vanish!

Any ideas why? W7 and IE9/32/64.

Thanks

TonyV

Like this post
TonyV

Likes # 0

In fact, none of the Drop Downs are available in Largest!!

TonyV

Like this post
northumbria61

Likes # 0

Largest works for all drop downs for me Tony and the drop down box doesn't disappear. Have you got your zoom set too high by any chance?

Like this post
northumbria61

Likes # 0

Actually Tony I will correct that - when hovering the mouse over FORUMS in larger and largest the text changes in the drop down box but like you I cannot come down into the box - it just disappears! Strange!

Like this post
TonyV

Likes # 0

northumbria61

Interesting isn't it? I've reverted back to Medium, but was interested in case someone might come up with an answer. Perhaps it is something to do with Screen resolution, but I don't particularly want to be playing about with that since everything else is functioning fine.

TonyV

Like this post
Woolwell

Likes # 0

If you select compatibility view it works.

Like this post
TonyV

Likes # 0

Woolwell

I tried that and yes it did work, but why, when everything works fine apart from Text size? I have to say, at the moment, I am giving the PCA site a miss. It is so slow as to be unbelievable. It has been since about 4:30 this afternoon. I have been struggling to get on to it to see the responses and I have to do that because for some obscure reason, it is not e mailing me when a response is posted. Maybe it is something to do with what the Tech Engineers are doing.

TonyV

Like this post
northumbria61

Likes # 0

I will leave mine at medium also as everything else is working.

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

Hands-on with Sony's latest smartglasses

IDG UK Sites

The 13 most inspirational Tim Cook quotes