We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

no sound


nobbyo

Likes # 0

can anyone help please i restored my computer back to origanal state and now have no sound,when i do "test speakers" all is fine (they are pluged into the back of comupter)but when i try to play a cd , no sound. when i plug headphones into the front of the computer i have sound through them, i have a ralteck sound card and vista

Like this post
nobbyo

Likes # 0

hi yes and i can hear fine with head phones but not speakers

Like this post
Terry Brown

Likes # 0

When yo rebuilt your computer, you should have had a thin cable from the back of the CD/DVD player to a slot on the motherboard /sound card.

Did you plug this in and if there is more than one plug for this on the sound card, is it in the right one.

Re-check both ends.

Terry

Like this post
BRYNIT

Likes # 0

Hope you do not have your head phones connected at the front whilst trying to get sound through your speakers.

The socket at the front usually switches the back one off when you have head phones connected.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Ultimate iOS 8 Tips: 35 awesome and advanced tips for using iOS 8 on iPhone and iPad