We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Missing Jumplist on WMP 12 (Win 7)


ened

Likes # 0

A few days ago the Jumplist disappeared from right-clicking both the Task Bar Icon and the Start Menu.

It is there for all other programmes like Chrome, IE, Word, Powerpoint etc but suddenly disappeared from Media Player.

I have tried ticking and unticking the box in Options. I have tried rebooting and, since it happened suddenly, tried System Restore.

All to no avail : all I get when I right-click the Icon is a couple of Tasks, Open and unpin.

Any suggestions please?

Like this post
rdave13

Likes # 0

I've found this to reset and clear all items in the Jump lists.

reset and clear jump lists.

I haven't used it myself so it will be up to you if you decide to have a go. Remember it will reset all your jump lists and clear them. I think you'll need to run CMD as administrator.

Like this post
ened

Likes # 0

Thanks for that suggestion rdave13.

I had considered that but, as you say, it will clear all jumplists and this one is actually missing so I am not sure it will help.

If I don't get any other suggestions I was saving it as a last resort.

Like this post
rdave13

Likes # 0

Have you checked in WMP under the organize tab- options- privacy tab and under history that the boxes are ticked for Music, Videos etc

Like this post
ened

Likes # 0

They were ticked but I have just un-ticked them, and ticked them again. I cleared the History, then played another file but still there is no sign of the Jumplist.

Before I started this thread I checked on Google and other people have had this problem. All the places where the question has been asked have No Replies.

Surely there must be a resolution?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite