We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

How to disable onboard Audio on Gigabyte Z68A-D3-B3 to add PCI Card


Audio~~Chip

Likes # 0

Hello

Can someone please tell me how I can disable the onboard Audio in the BIOS so I can fit my Creative X-FI PCI card please I have options of AC97 & Azalia but not seen Disable

Like this post
northumbria61

Likes # 0

Start your computer and hold the delete button while it boots. Once in the bios look under the Peripherals Category, you should find the onboard audio listed there - if not look around. Make your changes then SAVE and Exit.

Like this post
northumbria61

Likes # 0

You could just try disabling via Device Manager and rebooting without going into the BIOS.

Like this post
woodchip

Likes # 0

sometimes you have to add or remove a jumper on the motherboard,but if you cannot find how to disable it, go to device manager and disable AC97 there. Just right click then choose disable

Like this post
Audio~~Chip

Likes # 0

Will have another look in the BIOS, more closely.

Like this post
rdave13

Likes # 0

Have a look under Integrated Peripherals and you should see Azalia Codec. Set this to disabled from Auto.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Evernote Skitch: the best way for creatives to doodle feedback