We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

New Modem Problem - Can't Get Rid Of Dial Up


Legslip

Likes # 0

I have replaced a pals Speedtouch modem with a Netgear Wireless router supplied by Virgin. He can now connect straight to the net via Int Explorer without any prompts but when he tries to check Email, he still gets a Dial Up Modem window that asks him to connect. How can we get rid of this and have his Email prog. (Windows Mail) connect and check automatically? Running Vista!

Like this post
buteman

Likes # 0

Using W/7 go to all programs Right click Windows mail and send a short cut to desktop.

Go back into all programs.Start up and click on it and choose open.It will open saying the folder is empty.

Just click on the Windows mail icon that you put on the desktop and drag it and drop it in the folder.

Then when you reboot Windows mail should open at start up.

Now that is how you do it in W/7 and it will probably be the same for Vista.

Like this post
Legslip

Likes # 0

Sorry guys. Carried out suggestions (I think). Carried out all Vista updates. Now fully up to date. Can get on the net OK but still in Windows Mail get a small window 'Dial Up Connection'. There is a connect to 'box' which is blank, Connect automatically is ticked and bottom of box states Dial Up Attempt 1: Unable to establish a connection.

I have also removed the dial up modem card.

Any further ideas. It's becoming a real pain.

Like this post
Woolwell

Likes # 0

See this dial pop-up Snag is may well lose previous e-mails unless backed up.

Like this post
Legslip

Likes # 0

Fink I've solved it. Installed all updates Inc. Serv Pack 1 & 2 and then WINDOWS LIVE MAIL. Now using that with no problems.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite