We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Wireless working with one provider but not another


sandy12345

Likes # 0

Appologies if this is a repeat as last two disappeared- i think.

Bought a wireless network card sumview and installed it all ok, it works witha belkin router connected to talktalk no probs wirelessly. If i connect to a sky router downstairs it connects but then say that dns lookup failed. it appears to be a different ip address etc so am at a loss , help!

Like this post
Woolwell

Likes # 0

Do you have talktalk and sky internet in the same house belonging to you?

Is it asking for the sky wireless password?

Like this post
sandy12345

Likes # 0

yes,

i have a separate one for work which i am about to get rid of, but wanted to set it all up first with sky one, it did ask for the network key and then showed new ip address- then came the bit on dns failure!

Like this post
sandy12345

Likes # 0

yes,

i have a separate one for work which i am about to get rid of, but wanted to set it all up first with sky one, it did ask for the network key and then showed new ip address- then came the bit on dns failure!

Like this post
mgmcc

Likes # 0

Do you have two separate ADSL enabled phone lines - one with the Belkin router and TalkTalk and a second with Sky?

If not, I cannot see how you can connect to the internet via the two routers as both ISPs cannot be set up on a single phone line. You will still be able to connect wirelessly to either router but only one will have internet access.

Like this post
sandy12345

Likes # 0

yes i do have two separate lines, solved the issue tho as the password had one letter which was in capitals and I had'nt noticed- must have when set up but not when on here, thanks anyway, sandy

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

5 things we want to see in Android M: New features and fixes

IDG UK Sites

iPad mini 3 release date rumours: 'iPad mini Air' will be 30 percent thinner than current model

IDG UK Sites

Introducing generation tech

IDG UK Sites

This animated film reveals the importance of designing for everyone