We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

oops internet cant be displayed


musiclady

Likes # 0

desktop running windows 7, laptop running windows 7, d-link router.No issues with connection from the mains to the router but issues from router to both desktop and laptop.i am using explorer 9 as my browser, have tried firefox, but still have issues.On both pc's i having to constantly fresh on all web pages,thats any webpage i go on.I have formatted my laptop and still its the same,constantly refreshing and rebooting the web pages

Like this post
sharpamat

Likes # 0

Without more information there are far two many causes to list.You say the setup is OK up to the router, how has this been checked? I would suggest the following, 1 Back up your systems to avoid andy risk of data loss 2 ensure both systems are fully updated not only from M/soft but the makers sites? 3 Turn off any wirless connections on your route 4 connect each system one at a time by cable to the router. 5 run a speed test and compair what you are getting, compaired with the speed you ISP is providing as per the package you have.

Anything could be causing this, is it all the time or just at set times each day. but untill you find the cause you cannot solve the problem.The main thing is to deal with one system untill its working fine then do the same steps with the other system.

At that stage you can maybe update your post with details of you ISP, supply to you ( landline or Cable )and your ISP also how the systems are connected to the router.

Like this post
musiclady

Likes # 0

pin to wired pc is 34ms dload speed 10329, upload 723,(tested on namesco)for my laptop it is ping 35,dload 10317,upload 721, thats with my wired connection disconnected, have checked with my net provider if all is ok(talktalk)they say i have good speed, desk top is wired to router,laptop is wireless.Ive even turned off my wi-fi for my mobile fone.I have had this issue for about 3 weeks, talktalk have sent me a new router, but its still the same.

Like this post
musiclady

Likes # 0

on the 6th speed test i got an error "latency test error"

Like this post
sharpamat

Likes # 0

I cannot understand how you can test your line speed with wired connection disconnected The fact that this is only a recent problem could relate to anything,Whilst your ISP is Talk Talk normally This comes into your home via a telephone line operated by BT. So it could be the Line or filters-or faulty Modem. BT are updateing lines with their new service.So anything could have caused the problem To me the test figures seem low and no provider will ever addmit to a problem Try a test with BT and see what speed you sould be getting in your area, also if you have a friend in your local area check their speed

Like this post
finerty

Likes # 0

contact talk talk

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

LG G Watch release date, price and specs: Hands-on and pictures

IDG UK Sites

How to improve iPhone battery life, what to do if your iPhone battery is running low

IDG UK Sites

Twitter - not news

IDG UK Sites

Fun film festival trailer plays with classic movie scenes