We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Unable to open internet link from email directly


peter99co
Resolved

Likes # 0

I receive emails from (Makro for example) and if I click on a product my PC blocks with a message that security settings are preventing connection.

What do I change to allow the link to work.

This is on a Vista setup.

My XP latop allows me to access internet directly from the same email.

Other emails behave in the same way.

I use IE9 on both machines.

Like this post
peter99co

Likes # 0

Outlook is a Microsoft app and will usually need IE to connect to the 'net. If IE is not the default browser then chances are it will not link. Check your security is set to default.

I think this is all set properly.

Check security is set to default in Outlook?

Like this post
rdave13

Likes # 0

In internet options under the security tab check all is set to default.

Like this post
peter99co

Likes # 0

I will try that and see how it goes. On Laptop currently.

Is reset to default a plan b option and should be avoided if possible?

Like this post
rdave13

Likes # 0

The default settings are usually best. If Outlook is the default mail client and IE also default and security settings on default then I'm stumped.

Like this post
peter99co

Likes # 0

I have checked through all the IE security advanced options but cannot decide which to untick or tick.

Must be one of them because of the way the warning message suggests that sucurity in place prevents the action of linking to IE9

Like this post
Woolwell

Likes # 1

Did you look at my link?

Like this post
peter99co

Likes # 0

Woolwell

Your link is exactly the problem.

I had not looked at your post properly. Thanks for the reminder.

Like this post
peter99co

Likes # 0

I am going to run the MS fix.

I am creating a restore point before this. Is that sufficient protection?

Like this post
peter99co

Likes # 0

Woolwell

Thanks for the help.

The MS Fix-It worked and all is well.

It created a restore point and then ran the fix.

Like this post
Woolwell

Likes # 1

Glad it worked. I guessed that was the problem as all was well with IE8 on the other system and at some stage you must have upgraded to IE9.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Android One vs Android Silver vs Google Nexus: What is the difference?

IDG UK Sites

Apple updates MacBook Pro line-up: Price cuts & spec boosts for 6 MacBook Pro models

IDG UK Sites

Long live the internet fridge: the Internet of Things is coming

IDG UK Sites

How Prometheus' colourist Juan Ignacio Cabrera gave a tense, edgy feel to Chosen