We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Unable to open internet link from email directly


peter99co
Resolved

Likes # 0

I receive emails from (Makro for example) and if I click on a product my PC blocks with a message that security settings are preventing connection.

What do I change to allow the link to work.

This is on a Vista setup.

My XP latop allows me to access internet directly from the same email.

Other emails behave in the same way.

I use IE9 on both machines.

Like this post
Woolwell

Likes # 0

What e-mail client?

Like this post
peter99co

Likes # 0

Outlook? Via Virginmedia.

The message suggest the usual 'Contact Administrator'

Like this post
Woolwell

Likes # 0

This may be the problem MS Support

Like this post  
T0SH

Likes # 0

Have you checked you are set to receive email as plain text only I think to get click-able links in email you may need to have HTML enabled ?

Cheers HC

Like this post
peter99co

Likes # 0

I will try HTML suggestion and report back later. Thank you TOSH.

Like this post
rdave13

Likes # 0

Sometimes IE set to default browser cures this.

Like this post
peter99co

Likes # 0

My email in question is in HTML form.

Like this post
peter99co

Likes # 0

rdave13

Sometimes IE set to default browser cures this.

Can you explain this more fully.

Like this post
rdave13

Likes # 0

Outlook is a Microsoft app and will usually need IE to connect to the 'net. If IE is not the default browser then chances are it will not link. Check your security is set to default.

Like this post
Woolwell

Likes # 0

peter99co is using IE9. My post at 4.11 and the link from MS indicates that if you upgrade your browser and have a problem with e-mail links then you may have a registry error. The XP machine will be using IE8 and therefore will not have been upgraded.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Where to buy iPhone 6 and iPhone 6 Plus in the UK: Launch day price, deals and contracts

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

Professional photo and video techniques for perfect colours

IDG UK Sites

How (and where) to buy an iPhone 6 or iPhone 6 Plus in the UK. Plus: What to do if you pre-ordered...