We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Email Print Outs


RoyboyOne
Resolved

Likes # 0

I have been having a problem with printing my emails from Outlook Express6 but I am able to print emails from my Yahoo and Sky accounts, my friend has done a check and reckons that there is a file C:\ProgramFiles\AlwilSoftware\Avast4\ashOutXt.dll missing from its program but does not know how to install it. From what I can see I will need to have a CD-ROM to do the job, is this the case and how do I go about it or is the problem something else

Like this post
lotvic

Likes # 0

Well done that man, and join the club, a lot of us regulars on here are 'retired' - don't know how I found time to work before :)

Do as Sea Urchin says

Open Internet Explorer and disable the Auto-Select option for encoding. To do so, on the View menu, point to Encoding, and then click to clear Auto-Select so there is no tick next to it. Now Close Internet Explorer

and open Outlook Express and see if emails print okay

If you want to try and see if it is an Avast problem with the mail shield: Avast | Real-Time Shields | Mail Shield | take the ticks out of both boxes, Scan inbound and Scan outbound and close window.

Now see if emails print okay.

(It's not necessary to have Mail Shield on as the Real-Time File System Shield is enough)

Like this post
Terry Brown

Likes # 0

If ypu cannot recover Outlook, download and run windows live mail http://www.windowslive.co.uk/essentials/mail .

This is Microsofts replacement for Outlook express for all versions from XP up.

Terry

Like this post
RoyboyOne

Likes # 0

Yes I have tried clearing and selecting Auto-select, this made no difference at all. I was thinking that if it is a file out of the Avast Anti-virus program as suggested by lotvic,then would it be as well for me to re-install the free Anti-virus again and see if that does the trick

Like this post
RoyboyOne

Likes # 0

I have just tried taking the ticks out of Mail Shields as suggested, still the same problem. I have now replaced the ticks. As I have said before maybe re installing 'Free Avast Antivirus'will put it right.

Like this post
lotvic

Likes # 0

Before you do, try switching off Avast (rightclick on Avast Icon in SysTray near clock) and choose disable. You can disconnect from internet whilst avast is off - just unplug your ethernet cable on the modem/router

Like this post
RoyboyOne

Likes # 0

I am not going to do any more until I hear from Avast because I have sent them a 'Ticket' as they call it asking them if they can tell me what is going on. On another problem they say that they do alter things in the email set up which can alter things, so I will await on them getting back to me.

Like this post
RoyboyOne

Likes # 0

I tried turning off Avast and printing but there was no change. I am still waiting for Avast to come back to me about their program

Like this post
RoyboyOne

Likes # 0

Sorted at last. Avast got me to remove all their programs and install the latest one and said that the problem was not on their Antivirus program but something else. Ok after doing what they said the problem was still there so I un-installed Google Chrome which I realised was installed about the time of the said problem occured and I altered a Default in the Add & Remove/Default page and low and behold everything was OK. I must thank you all for your time etc in trying to solve this. I will never install Google Chrome again. Thanks again Roy

Like this post  
lotvic

Likes # 0

Thanks for letting us know how you solved it, (well done)

Your solution may help someone else who gets the same problem.

Like this post
lotvic

Likes # 0

To Green Tick and mark this thread as 'Resolved' just choose the post that solved the problem and click on the big grey tick on the right and it will turn green.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Amazon Kindle Voyage release date, price and specs UK: a high-end eReader with Amazon’s best-ever...

IDG UK Sites

Why local multiplayer gaming is rapidly vanishing: we look at the demise of split-screen and LAN...

IDG UK Sites

How to successfully bridge the gap between clients and creatives

IDG UK Sites

How to update your iPhone or iPad to iOS 8: including how to install iOS 8 if you don't have room