We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Dell Latitude D 600- does not work


SparkyJack

Likes # 0

That is what it owner said to me when I asked to take a 'poke'

Well it does work - it fires up that is- the touch pad control works fine

So I thought a good clean up- de frag will do the trick-- but--

It's probleem seems to be that although the pointer moves around the screen and I get the hour glass as a click the appropriate icon/file simply does not respond or takes a great deal of time to get going and then respond once more to another command,

So the question is- when I eventually get it to carry out the normal defrag- clean up etc., will there still be an underlying problem?

Like this post
northumbria61

Likes # 0

So the question is- when I eventually get it to carry out the normal defrag- clean up etc., will there still be an underlying problem?

A defrag won't do any harm and there's only one way to find out the difference it makes and that is by running it - when you get it to run of course.

Like this post
onthelimit1

Likes # 0

Is the underlying problem a lack of RAM? I've had older machines with a single 256 stick. They displayed similar problems.

Like this post
SparkyJack

Likes # 0

There is a movement onward - into trouble that is. It can take 20 minutes or so for a mouse click to activate. So I thought - dig out a Windows disk- run it to Install then proceed to 'R' to repair.

I ran a Head cleaner disk first[ reason if the machine is so neglected it probably could do with that]

Inserted the Windows disk

Eventually the page came up

clicked on Install

And what did I get?

I'll tell you -- 'Not Responding'

Next move?

Like this post
SparkyJack

Likes # 0

On the limit Good thought or even partial memory failure- if there is such a thing- presumably if the memory went down totally it would not work at all.

Like this post
SparkyJack

Likes # 0

As I send responses so thing happen on the Patient - not good The install program says - cannot load the disk because the version installed is newer that that on the CD. Then said wemnt on to read

Close down and run install again. So just did that and now restarting - after all all I want is the 'R' function

Like this post
onthelimit1

Likes # 0

If SP Updates have been downloaded, that can cause the error you get. Some info on slipstreaming here

slipstream

RAM can partially fail.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPhone Air release date rumours, specs, leaked photos: 5.5in iPhone 6 expected

IDG UK Sites

Alternatives to iPad Air: iPad Air vs best tablets from Samsung, Sony, Microsoft, Google & more

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Apple launches a new Swift blog, signaling language's importance