We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

My Fujitsu Siemens Scaleo P just won't start. Only the fan goes on and off all the time


JosieLou

Likes # 0

My Fujitsu Siemens Scaleo P just won't start. Only the fan goes on and off all the time. This PC has gradually ground to a halt and I can't get it to boot up at all now. I don't know how to disconnect the power to the drives inside (not techy at all), but is that what I need to do. What can I do, I have all the disks, just don't want to throw any more money at it, as this is the third time it's happened. The last two time PC world fixed it for me but that cost £90 each time.

Like this post
onthelimit1

Likes # 0

How long ago was the last time it happened, and over what period of time were the three failures? If less than a year, PC World should fix it if the same component has failed.

Do you get anything on the monitor at all? Any lights on the front illuminate? Does the fan run fast for a few seconds and then slow?

Like this post
JosieLou

Likes # 0

Thanks onthelimit1, it's just over a year since PC World fixed it (May last year). It started crashing alot about 6 mths ago, at first it would start up again ok, then we get it not wanting to start up and having to turn it off at the back, leave for a while etc. I was about to back up the rest of my stuff (mostly backed up anyway), but now I can't get it to start. Yesterday I did get to start up by holding the DVD drive open, but now not even that will work. At first it seemed to crash if connected to the network, so disconnected ethernet cable. But That doesn't seem to make any difference whether connected or not now.

Like this post
onthelimit1

Likes # 0

Hmm. It's a bit difficult to diagnose the snag. Most likely a failing PSU. The only way to prove it is to substitute the existing one with a known good one. They can be had for 20 quid or so, and changing them is pretty straightforward (the various plugs will only fit into the correct sockets). More advice if you feel up to trying this (and in the meantime, we'll see if anyone suggests another route).

Like this post
JosieLou

Likes # 0

Hi onthelimit1, Thanks for that, what's a PSU? If i could get the right one would that fix the machine, and would I lose the data on the computer hard drive that's there at the moment? Cheers, JosieLou

Like this post
onthelimit1

Likes # 0

PSU = Power Supply Unit. If that is the problem, you won't lose any data by changing it. The symptoms indicate it may be a PSU problem, but not 100% sure. Have you anyone handy who is happy with 'fiddling' with the innards of a PC?

Like this post
JosieLou

Likes # 0

I've a hunch that it something to do with the way the drives are connected within the machine, as this seems to have caused the crashes - plugging and unplugging usbs, ethernet etc. So I think maybe there is a problem with the drives seeing the correct IP addresses/locations or something like, I'm not very techy. Could the PSU be the route of that too? Thanks for your help, very grateful.

Like this post
onthelimit1

Likes # 0

Plugging unplugging USBs when they are transferring data can damage the device plugged in, but not the PC. Ethernet should have no effect. If you're happy to try, disconnect the mains, take off the side panel and unplug any dvs , floppy drives etc, leaving just the main connection to the motherboard and the one to the hard drive. Try booting again and see what happens.

Like this post
JosieLou

Likes # 0

Ok, thanks, I will give that a go and let you know how I get on. maybe not today, but I'll get back to you with result when I've tried that. Many thanks for your advice, I hope you have a good day, more text soon, JosieLou

Like this post
Terry Brown

Likes # 0

Try disconnecting all devices that are connected to the PC with the exception of Mouse and Keyboard, and see if it starts.

If your PSU is on the way out, these devices may be taking too much power and not allowing the machine to start properly.

If this works, try connecting then in one at a time (reboot after every one) until you find the problem.

A PSU is quite easy to fit, however there are a lot of cables inside your PC and unless you know what you are doing, you could cause problems by (accidently) dislodging memory or the graphic card.

I would strongly advise getting a friend (or look in local paper) to fit it unless you are happy working inside a computer.

Terry

Like this post
Terry Brown

Likes # 0

Sorry , I should have started disconnecting all EXTERNAL devices

Terry

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

iPhone Air release date rumours, specs, leaked photos: 5.5in iPhone 6 expected

IDG UK Sites

Alternatives to iPad Air: iPad Air vs best tablets from Samsung, Sony, Microsoft, Google & more

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Apple launches a new Swift blog, signaling language's importance