We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

forum


chippy+

Likes # 0

hi i when i press helproom it just gives me a blank page the pc advisor title and everything else but no questions or answers my other pcs are ok can anyone help i can get into the rest of the forums thanks chippy

Like this post
Fruit Bat /\0/\

Likes # 0

Most likely a bowser security problem

What browser, security scripts etc. are you using e.g. Firefox with noscript add on

Like this post
chippy+

Likes # 0

hi Fruit Bat /\0/\

i have ie8 installed with 4 pcs but it is only this one that has the problem thanks chippy

Like this post
Woolwell

Likes # 0

Ad blockers can cause similar problems. My anti-banner part of anti-virus means that some threads open with nothing there.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Acer Aspire R11 review: Hands-on with the 360 laptop and tablet convertible

IDG UK Sites

Apple Watch release day: Twitter reacts

IDG UK Sites

See how Framestore created a shape-shifting, oil and metal based creature for Shell

IDG UK Sites

Apple Watch buying guide, price list & where to buy today: Which Apple Watch model, size, material,?......