We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Disable LogOn Password/Click W7


Furkin
Resolved

Likes # 0

Asus M4A78LT-M LE + Phenom IIx2 + 4Gb RAM + Win 7.

When I first rebuilt this kit, I set it up as NO log-on password needed.
A couple of months ago, I needed something which needed Admin rights, so I used them. Ever since then, upon boot up, the machine stops and up pops 2 two icons on the screen. One is Admin & the other is My Name Admin. I don’t have to physically put in a password, merely click on My Name Admin. My routine is/was that in the morning, I turn the machine on then make a cup of tea. I like the machine to be on, running, updated & warmed up when I come to use it. Of course in its current state, it stops halfway – so I want to disable the password/Click on.

I Google’d for a method to stop it, & saw someone’s thread saying: "go to run > userpasswords2" etc - which I followed. After un-ticking the appropriate box - when it was rebooting, it invited me to upgrade from IE8 to IE9. So far, this machine won't take IE9 - don't know why (see specific post - please).
As the invitation was there, I clicked 'Yes'. As usual, it came up with "wasn't installed". No great surprise there.

When Windows was opening up, I was pleased to see that the log-on Pass/Click icons were now gone, but so was the Wallpaper/Screen theme. I just thought I’ll re-do it when it’s booted.

When Google came up, I saw that I’d lost all my Favourites ! This was no good, so I decided to Restore a few hours. When I went to restore, the last Point I had was 28th Aug, so I had to use it.

System restored – but so were the log-on icons.

I was hoping that the loss of Favourites was due to trying to upgrade IE, so was looking for “Run > userpasswords2" again to re disable log-on bits again. But it seems that now, I don’t have userpasswords2 any more ! It doesn’t pop up in Run or Search – so I can’t use that method.

Q1/ Did my Fave’s disappear because I was trying the IE update ? I’ve tried this update a dozen times & it’s never done that before.

Q2/ Did my Fave’s disappear because I disabled the Log-on routine ? I didn’t expect that,,,, but nor did I expect it to lose the Wallpaper/Screen theme.

Q3/ Can I re install “userpasswords2" for future use ?

Q4/ Is there another way to disable log-on pass/click ?

Q4a/ Whilst my laptop does boot up o.k, when it comes out of it’s slumber, I have to click on its log-on icon as well – though there is only a choice of one – My Name.

Q5/ Because my machine won’t take IE9, is it likely that it won’t take IE10 when it comes out ? It has taken W SP1.

thanks for reading

Like this post
rawprawn

Likes # 0

Sorry I don't think I can help with the log, the other thing you could try is a Startup Repair. If not I think the only other alternative is a Windows 7 Repair Install, Perhaps someone with more knowledge than myself can help.

Like this post
Furkin

Likes # 0

strong text SORTED:

I know that by searching all over for this fix, there are many others requiring the same.

Here's what I did:

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

In the Search box, type netplwiz and Enter. The top folder shown will probably be: netplwiz. Click netplwiz – to open USER ACCOUNTS:

Click on the user account name that you want to "auto log-on" at start-up, to highlight it.

Above the user names is the Check box for “Users must enter a user name and password to use this computer”. This is probably ticked, so untick it.

Click O.K.

Enter the User Account Password.

In the Password field, enter the selected user account's password. If the user account does not have a password, then leave this field empty.

In the Confirm Password field, enter the selected user account's password again to confirm that it is the same as in step 6A above.

Click on OK

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

This sorted it for me.

Good Luck to all.

Like this post  
buteman

Likes # 0

As you have SP1 I take it it is W/7 that you have so maybe have a look in here to see if there is anything that will help.

http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

Like this post
rawprawn

Likes # 0

Thank you for the feed back, I'm glad that you are sorted. RP

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

Tomorrow's World today (or next year)

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite