We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Problem with Firefox and error message


playmofire

Likes # 0

In the last few days, when ever I open Firefox before it will open the message "EXC in ev handl:TypeError: this.oroot.enable is not a function" appears in a pop-up which has to be closed before Firefox will open. The same happens when I click to enlarge the photo of an item for sale on eBay. Does anyone else have this problem which appears to have started after a Java update.

Like this post
buteman

Likes # 0

Try updating it to the latest version.6.0.1

maybe that is what it is trying to do without success.

Like this post
buteman

Likes # 0

If you have McAfee site advisor in add ons disable it and see if it works.

Looks like a possible problem with McAfee but if you do not use it it is obviously not that.

Like this post
playmofire

Likes # 0

Thanks, Buteman, for the replies.

On the pop-up top left it has [Javascript application] which is what makes me think it's Javascript. Disabling McAfee site advisor makes no difference.

I take it you meant upgrade Javascript to 6.0.1, but looking at Add-ons in Firefox it seems to be at 6.0.26, which presumably is a more recent update than 6.0.1, or is it? Various versions of 6.0.1 are there, e.g. 6.0.10, 6.0.15, 6.0.17.

It was after a number of recent Java updates that the problem appeared.

Like this post
buteman

Likes # 0

Nope mine just updated yesterday 31st august and it says 6.0.1

Did you restart firefox after you disabled Site advisor.

Like this post
buteman

Likes # 0

I meant update Firefox not Java. My version for that is version 7.0 so maybe remove all old versions of Java and install the latest version.

Like this post
playmofire

Likes # 0

I've just checked for updates of Firefox and the answer was that I'm running the latest version.

No, I didn't restart Firefox after disabling SiteAdvisor as the system didn't tell me to.

Checking on Firefox forum shows this problem has been about for some time.

Like this post
playmofire

Likes # 0

However, clicking on About Firefox, it says I'm using 3.6.21!

Like this post
buteman

Likes # 0

Firefox is now Version 6.0.1 so not sure why it would not update unless of course you are happy using the 3.6.2 version.

Like this post
sheraz.civnom

Likes # 0

Just uninstall your current firefoxx, restart your computer and reinstall the latest version from mozilla.

sheraz.civnom www.civnomtechnologies.com

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

O2 to sell exclusive red HTC One M8

IDG UK Sites

iTunes 12 release date & rumours: When is iTunes 12 coming out?

IDG UK Sites

Welcome to the upgrade cycle - you'll never leave

IDG UK Sites

Why smartphone screens are getting bigger