We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Autocomplete of Date in Word 2007


Scrivers

Likes # 0

Does anyone know how to remove the auto-complete of the date when using Word 2007. I've tried with earlier versions of Word but found that all I could do was to turn off auto-complete altogether. It's so irritating when I forget use the space-bar after the date and pressing Enter/Return auto-fills in American style.

Like this post
gengiscant

Likes # 0

Like this post
Marko797

Likes # 0

You should be able to do this via the ribbon by going to Insert and click the Date & Time icon (on the right hand side). If you click on it, then a dialogue box comes up which allows you to change the date/time format (to English UK for example) plus there's a tick box for auto-update. I'm using 2010 but suspect it's the same in 2007. Hope this helps.

Like this post
Scrivers

Likes # 0

Thanks gengiscant & Marko797. I don't want to turn off Autocomplete altogether, I just want to defeat this date thing so I'll have a look at the ribbon again

Like this post
Woolwell

Likes # 0

You can change the date format to UK but you cannot turn the autocomplete for date off in Word 2007 without a macro see Turn off autocomplete. IMO this is one of the retrograde steps for Word 2007.

Like this post
compumac

Likes # 0

I do not think taht it is a problem with turning off autocomplete. - The problem is that after you enter the date in your text and then press enter without a space immediately after the entered date you get a repeat of the date in abbrevioated form. I have not come across an answer to this - I merely press the space bar as you do.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Motorola Moto G2 release date, price and specs: Best budget smartphone gets upgrades

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Why the BBC iPlayer outage was caused by a DDoS attack: Topsy and Tim isn't *that* popular

IDG UK Sites

How to make an 'Apple iWatch' using an iPod nano and a 3D printer