We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Sigma audio driver


SWEENEY TOD

Likes # 0

I recently updated drivers and since doing so i have lost sound device Under drivers i have a Sigma High Definition Codec error 10 displaying

Anyone with idea's how i can re-instate driver without full recovery?

Like this post
ICF

Likes # 0

Roll back to the old driver and double check you have downloaded and installed the correct updated driver.

Like this post
ICF

Likes # 0

What is the model number of the Sigma sound card?

Like this post
SWEENEY TOD

Likes # 0

Thanks ICF. unable to restore lap top to earlier date and sound card model number too difficult to obtain by me ( not technical enough )

Like this post
ICF

Likes # 0

You don't need to restore your lap top to an earlier date just the sound card driver.If you don't know the model number how have you decided that the new driver you have loaded is the correct one. Load SIW 2011 (build 0707) - Freeware VersionThis will tell what sound card you have installed.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 review: Great if you like big, expensive phones

IDG UK Sites

Why Sony's PS4 2.0 update is every gamer's dream (well, mine at least)

IDG UK Sites

This Grolsch ad combines stop-motion & CG for majestic results

IDG UK Sites

Apple rumours and predictions for 2015: What to expect from Apple in 2015