We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Only load from last known good configuration


exprog

Likes # 0

Hi..

Over the past few days my machine has developed a problem when loading Windows XP. When I start up, the WINDOWS XP screen appears (The one with the moving blue squares). This then disappears and the m/c just sits there.

The only way I can start XP is to use the 'Last known good configuration', or SAFE mode.

I have done a system restore, ran a virus check,run Ccleaner, and run Malwayebytes.

I have even

        1. Started the M/C from last known good configuration,...  
        2. Taken a System Restore Point,...
        3. Shut down...
        4. Restarted (as in 1)...
        5. Done System Restore, back to 2.

But still no joy!!!

I am now at a loss at what to try next.

Any help would be appreciated.

Like this post
buteman

Likes # 0

Switch off windows Automatic updates the next time you do a last good configuration and see if it works Ok then.

It may be a windows update that is stopping it from running properly.

Like this post
buteman

Likes # 0

Or make sure it is booting from the proper device.Not a dell computer is it.

Like this post
exprog

Likes # 0

Hi

Windows update is always turned off, and the computer is not a Dell.

As I have done a system restore, is there anything that happens before whatever is restored is activated.

Like this post
buteman

Likes # 0

I take it that it works ok in safe mode.

Maybe run chkdsk in safe mode.

And check device manager to see if any yellow exclamation marks beside any of the drivers.

Or sfc /scannow if you have sp3 xp cd.

Virus Maybe be.have you run any security programs in safe mode or will it not open.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Very best Black Friday 2014 tech deals UK: Latest bargains on phones, tablets, laptops and more...

IDG UK Sites

Black Friday feeding frenzy infects the UK

IDG UK Sites

VAT MOSS: Will I be affected by the EU VAT changes? Here are the facts for designers and artists

IDG UK Sites

Black Friday 2014 UK: Apple deals, Amazon deals & Black Friday tech offers