We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

How do i fix these problems


jonski
Resolved

Likes # 0

Hi, using a Packard Bell all in one pc, win 7 service pack 1. Up until last week it was fine, turned it off last friday, started it saturday, things seemed odd. Running really slowly, windows not responding messages, mouse cursor flickering around the screen in slow motion.

No software has been installed prior to this happening, nor any windows updates. Hard drive constantly chattering, and its locking up as i type this.

Booted into safe mode and ran malware anti bytes, microsoft essentials, and mCaffee virus scans, all coming up clean. I`ve unplugged external hard drive, printer and my Huey monitor sensor. Nothing changed.

Any advice would be great as its driving me mad.

Thanks John

Like this post
Woolwell

Likes # 0

Are your running Microsoft Essentials and McAfee on the system at the same time? If so remove one as you shouldn't run 2 anti-virus together. This could a cause of your problems.

Like this post
Nontek

Likes # 0

Hmm, you appear to have two Anti-virus running - Microsoft Security Essentials and McAfee. This could well be part of your problem, only ONE anti-virus per computer, otherwise conflicts may and probably will occur.

Like this post
jonski

Likes # 0

I`ve been running these side by side for over 6 months and never had a problem atall...

Like this post
jonski

Likes # 0

More to the point, which of the 2 is actually better?

Like this post
Woolwell

Likes # 0

You will have paid for McAfee unless it came pre-installed.

Like this post
jonski

Likes # 0

i got it from bt via work...

Like this post
Woolwell

Likes # 0

How old is the system? It may need a good clean.

I don't like McAfee others think it is good. It may be slightly better than MSE but MSE is free. Did you get the full McAfee Suite? If so that is a more comprehensive package than MSE.

Like this post
Nontek

Likes # 0

MSE for me every time!

Like this post
jonski

Likes # 0

Pc is around 14 months old. Cleaned and scanned at least once a week, and yes its the full suite..

Like this post
Woolwell

Likes # 0

Experiment by taking off MSE first and see if performance improves. You may have to use a removal tool and will have to use one for McAfee which is available from their site.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals UK: Get bargains on phones, tablets, laptops and more this Black...

IDG UK Sites

Tomorrow's World today (or next year)

IDG UK Sites

25 iOS apps turn (Red) for World AIDS Day campaign

IDG UK Sites

Advanced tips for Mac OS X Yosemite: use Yosemite like an expert - 5 new tips added