We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
 
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Windows Mail not showing attachments


Colonel Graham

Likes # 0

Since I recovered my Vista back to factory settings, attachments are not showing in emails, ie. no paper clip. I've been through all the Options, Security, etc.

If I click on Forward, I can see and open the attachments.

Any ideas, please?

Like this post
rdave13

Likes # 0

How about in WM, tools- options- security, is 'Do not allow attachments to be saved or opened..' and 'Block images and other external contents ..' boxes unchecked?

Like this post
rdave13

Likes # 0

If that doesn't change anything then re-check the boxes and check your AV settings for scanning emails.

Like this post
Colonel Graham

Likes # 0

Boxes unchecked, AVG email scanner temporarily disabled.

Like this post
Colonel Graham

Likes # 0

I've gone to Thunderbird.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Samsung Galaxy Note 4 release date, price and specs 2014

IDG UK Sites

iOS 8 features wishlist: the changes iPhone and iPad users want in Apple's iOS 8

IDG UK Sites

25 Years of the World Wide Web: Happy Birthday, Intenet

IDG UK Sites

Developers get access to more Sony camera features