We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Disable Capslock


bgrave
Resolved

Likes # 0

Hello. I have an Acer 5742 laptop and it is great, for the first time I am entering data into spreadsheets. Is it possible to disable the keyboard Capslock other than by ripping it off.

Like this post
Fruit Bat /\0/\

Likes # 0

  1. Press WinKey+R > type notepad and press Enter

    1. Paste to the notepad this:

    [HKEYLOCALMACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout] "Scancode Map"=hex:00,00,00,00,00,00,00,00,02,00,00,00,00,00,3a,00,00,00,00,00

    1. File > Save As... Select for Save as type: All Files

Enter in the File name field: disablecapslock.reg

Click Save

  1. Right click on the created file > Merge
  2. Restart your system

In the case that you want to enable CAPS LOCK again, you need to delete that registry entry, so you need follow these steps:

  1. Press WinKey+R > type regedit and press Enter
  2. Navigate to HKEYLOCALMACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout
  3. Right click on the Scancode Map > Delete
  4. Restart your system
Like this post
bgrave

Likes # 0

Ok many thanks for your very quick reply. I might try it ; it is a bit of a gulp!! Thanks any way.

Like this post  

Reply to this topic

This thread has been locked.



IDG UK Sites

Nokia Lumia 930 review: The flagship Windows Phone 8.1 smartphone

IDG UK Sites

Live Blog: Apple financial results, record June quarter, 35.2m iPhones sold, $37.4b revenue

IDG UK Sites

Welcome to the upgrade cycle - you'll never leave

IDG UK Sites

Why smartphone screens are getting bigger