We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Problem with web browsers


smudge6521

Likes # 0

Hi can anybody assist with the following problem. I am trying to surf the internet using IE however when I open the application it comes up with a message that my last session closed unexpectedly do i wish to restore and regardless of whether i accept this or not after a couple of minutes on the web it closes down stating that it has an unexpected error and has to close. I then tried to open other browers google, firefox, and opera and they also say problems and crash. I have done a full system scan with Panda AV and all it detected was spyware and deleted them I have tried to do a system restore but it wont let me do that either. The OS i running is WIN7 Home premium. I even tried opening Malwarebytes but that crashed. Does anybody have any ideas to stop me pulling my hair out all help greatly appreciated. I have also reset the router a couple of times but nothing has changed.

Like this post
Nontek

Likes # 0

Try your repair attempts again, but this time in Safe Mode.

Like this post
smudge6521

Likes # 0

Have tried in safe mode but still no luck, should i try safe mode with networking or normal safe mode

Like this post
smudge6521

Likes # 0

additionally does system restore also work in safe mode thats the only thing i never tried

Like this post
Nontek

Likes # 0

Yes, System Restore does work in safe mode.

But if you want to try safe mode again, especially for updating and running Malwarebytes, you will need to use it with networking.

Like this post
buteman

Likes # 0

Try command prompt and type in ipconfig /flushdns then press enter on your keyboard.

It should tell you DNS cache has been flushed,if so reboot and see if it makes any difference.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

The best iPhone 6 alternatives: Price and specs compared with the best smartphones

IDG UK Sites

The top 10 Apple products ranked by pixel density: Which Apple devices have the sharpest screens?

IDG UK Sites

SBTRKT's Look Away webcam-based interactive music video won't keep your gaze

IDG UK Sites

Retina MacBook Air release date rumours and specs: Gold 12in Retina MacBook Air almost 1cm thinner...