We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Vista looks like win 95


colem

Likes # 0

Hi, I have a dell inspiron laptop. It appears that since the last windows update the vista theme has disappeared. The icons are all ok but the menus and tabs have turned into windows classic mode. The only themes that are available are classic, current and browse. I have tried restore to before the update to no avail. Anybody with advise would be much appreciated. Thanks

Like this post
Woolwell

Likes # 0

2 things:

1 - Is your graphics driver up to date?

  1. Read through this Vista Themes
Like this post
Woolwell

Likes # 0

Hm - don't know what happened to the format above. Obviously should be 2 read through etc

Like this post
woodchip

Likes # 0

Have you checked its not running Classic Mode? Right click Task Bar then Properties.

Whatever Flavour of Windows I always turn it to Classic, as I do not like other gizmo stiles, they confuse too much looking for stuff

Like this post
woodchip

Likes # 0

PS did you know that all the effects and transitions sap the guts out of your system, just to make it look pretty. That's the first thing I do with a New PC or Laptop. Turn them all off. If I want flowers I will buy real ones

Like this post
Woolwell

Likes # 0

woodchip - I think that just changes the start menu to classic.

Like this post
woodchip

Likes # 0

Yep it does, but other things can be got at By right Clicking on My Computer/Properties/Advanced/Performance

Like this post
Zeppelyn

Likes # 0

Two things to try which have worked for me:-

Go to Help and Support, type in Aero Troubleshooter and hit search, it should be the top entry.

OR

Refresh your Windows Experience Index

Like this post
colem

Likes # 0

Thanks Woolwel, the run through on the Vista Themes did the trick, although it did say that the vista theme could not run as the themes service was not running. I checked in services and it was, so I restarted the service and hey presto, Vista theme works. Woodchip, I know that 'flowers' sap the system, but as the laptop is only used for word docs and excel, why not have it looking pretty?

Thanks again for you help

Like this post
Woolwell

Likes # 0

Glad it is sorted.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Evernote Skitch: the best way for creatives to doodle feedback