We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Help needed with internet / broadband


Trevor841

Likes # 0

I have recently moved to a shared house and am 2 floors up from where the wireless router is. The signal didn't reach my computer so I was reccomended by a friend to buy a TP-Link TL-WA730RE Wireless Range Extender.

Instalation was simple and it seemed to solve the problem, but then my housemates pointed out that they could no longer access the internet. They could see the signal and connect to it but no webpages load for them anymore.

Turning off the extender fixes the issue for them but then I am internetless. Turning it on works for me, but causes problems for them... Does anyone know what could be causing this? Ideally, I'd obveously like a way for us all to be able to connect.

Another issue is that even when the router is turned on and I am connected, I keep getting a lot of dropouts, so even when I am connected, it is very tempermental. This is not a big concern at the moment, but thought I would mention it in case it is somehow relevant.

Any help / advise would be greatly appreciated. Cheers

Like this post
northumbria61

Likes # 0

A lot of people are turning to the "Homeplug" which gets your Internet to where you want it via your Electricity mains plug. Have a look at the videos here link text

Like this post
northumbria61

Likes # 0

Something like this link text They vary in price so have a look at this list link text You should get further help from others on here who actually use them.

Like this post
northumbria61

Likes # 0

Another item here to read link text

Like this post
Trevor841

Likes # 0

Ideally I'd like to fix the problem with the equipment I already have. On paper, my set up should be working. Can anyone help figure this out? Cheers.

Like this post
northumbria61

Likes # 0

Ideally I'd like to fix the problem with the equipment I already have. On paper, my set up should be working.

I agree with your comments but it is not working for you and the problem would appear to be the distance involved (ie: 2 floors apart) and the wireless signal is being "lost" unless there is another reason such as security - ie: are you both using WEP/WPA or whatever ?

The "Homeplug" works on the mains circuit supplying the "whole house" and therefore I think would be a better option.

Like this post
northumbria61

Likes # 0

Trevor841 see here link text

Like this post
northumbria61

Likes # 0

Trevor841 see here link text

Like this post
northumbria61

Likes # 0

My other suggestion if you do decide to go with these plugs would be try out and "return" if they do not work for you.

Like this post
Woolwell

Likes # 0

Have you tried changing your wireless channel?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best January sales 2015 UK tech deals LIVE: Best New Year bargains and savings on phones, tablets,...

IDG UK Sites

Chromebooks: ready for the prime time (but not for everybody)

IDG UK Sites

Best Photoshop Tutorials 2014: 10 inspiring step-by-step guides to creating amazing art,...

IDG UK Sites

Mac tips tricks & hacks: 10 things you didn't know your Mac could do