We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Can get mic on webcam working but not on headset


Esinem

Likes # 0

This is driving me mad! I have an XP system and my Logitech W160 webcam works fine in Skype. The integral mic on it works too but I have failed to install an A4-Tech HS-12 headset for better audio.

However, although my SB Live 24 bit card delivers sound to the headset, I have been unable to get the mic working on it (yep, pink plug in pink socket, green on in green socket)if I set mic source to SB card. Tried various mics and nothing seems to register on the meter. I have also tried using the standard C-Media Wave card with no better results.

I have spend ages Googling this and have gone through checking the volume levels, making sure mute isn't on and the right card is selected in Control Panel. When I run the Windows test, it shows nothing on the level meter and tells me it cannot detect a mic. WTF?! Any ideas?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals UK: Latest bargains on phones, tablets, laptops and more this...

IDG UK Sites

Tech trends 2015: 3D printing grows up

IDG UK Sites

10 mind-blowing Oculus Rift experiments that reveal VR's practical potential

IDG UK Sites

Black Friday 2014 UK: Apple deals, Amazon deals & other Black Friday tech offers