We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

script error box ie 9


moh23

Likes # 0

everytime i type a letter in the search box a script error box appears on the page have tried disabling but has made no difference any ideas

Like this post
northumbria61

Likes # 0

Go to - Tools - Internet Options - Advanced Tab - scroll down to the heading "Browsing" - place a "tick" in the following 2 options - Disable Script Debugging (Internet Explorer) and Disable Script Debugging (Other) then click - Apply - OK. Restart your browser.

Like this post
moh23

Likes # 0

yes have already tried that

Like this post
northumbria61

Likes # 0

Is it a webpage you are referring to or any page (ie: start - search box)?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Christmas 2014 UK tech deals, Boxing Day 2014 UK tech deals & January sales 2015 UK tech...

IDG UK Sites

LED vs Halogen: Why now could be the right time to invest in LED bulbs

IDG UK Sites

Christmas' best ads: See great festive spots studios have created to promote themselves and clients

IDG UK Sites

Why Apple shouldn't be blamed for exploitation in China and Indonesia