We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Getting a Hard drive to 'Mounted' State


SparkyJack

Likes # 0

I have a 204 Gb hard drive that I am trung to load with Linux 10.10 from DVD.

I have carried this out so far several times recently for my self and then other folk.

This particular drive is being a bit tricky. The normal routine is to load the formatted drive from the 'Boot from CD ' command.

This one however fails with the report drive not mounted.

When now running the computer as normal[Ubuntu 10.10] and looking at the drive through 'Disk utility' it shows a disk 204 Gb.

Clicking on Mount. then reverting to boot from CD and attempting to load- I still get the Not mounted comment with no such device from the DVD.

So I guess this is a format[FAT]/mount issue - format/mount or mount/format. which?

I also found that looking at disk properties- it had set its self up with a 9Gb partition and shows the remainder as 186GB- thus approx 17Gb appears to be 'missing'{i nhad not set any partition]

Any thoughts please

Like this post
T I M B O

Likes # 0

Sounds like this drive has been around a bit. Maybe a good idea to start a fresh with that hard drive. Put that HDD into the PC you wish to use it in and make dead sure you have no other HDD's attached. Get yourself a blank cd and download the ISO of D-Ban

And then burn with software like cd-burner xp and then boot to that cd and type in "autonuke" or "quick" and walk away till its completed.

I dont use Ubunto, but i would imagine that when you install Ubunto it will also format the drive as required.

Like this post
SparkyJack

Likes # 0

Thanks TIMBO - will give that a try too - may as well it all for fun[Ahem]'s

A later post suggests that the drive needs a driver- tried that ans the system said [ Non System disk to the floppy ,

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Just graduated? Learn all you need to know to kickstart your career in our Creative Graduate Guide