We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Acer aspire one wont boot


MorningBard

Likes # 0

Hello

I'm trying to sort out a friends Acer aspire one aoa110 netbook which is runnning linux. It has an 8Gb hard drive and 512mb of built in memory. Hard drive is a small circuit board. The story i'm told is that she was downloading AVG and it then wouldnt start. I'm not altogether sure this is true lol. The error message that comes up is this.

PXE-E61: medial test failure, check cable PXE-M0F: Exiting PXE ROM. No bootable device--insert boot disk and press any key( and yey i've found the any key lol)

I've inserted the recovery disk and and selected boot from cd option. It starts the recovery process i.e selecting drive and giving warning about erasing data on disk and then it just restarts itself.

I've tried using a usb memory stick to see if faulty disk but same result.

Have looked inside and all cables appear to be connected.

My own thoughts are a dead hard drive.

Would appreciate and help I have looked on Acer site and not much help there.

Morningbard

Like this post
Fruit Bat /\0/\

Likes # 0

*PXE-E61: medial test failure, check cable PXE-M0F: Exiting PXE ROM. No bootable device--insert boot disk and press any key( and yey i've found the any key lol) *

Its trying to boot from network as it cannot find a hard drive.

try a remove refit of HDD to remake connections.

Like this post
Woolwell

Likes # 0

Fairly sure that it's a mini-ssd. Fruit Bat /\0/\ will know better than I if it is a failure of that.

Like this post
MorningBard

Likes # 0

yes the hdd is a pata ssd i've stripped all down again and took out ssd and reseated and reconnected it and same result same error message comes up

Like this post
MorningBard

Likes # 0

I forgot to mention that i did try to install WinXP but when it came to create partion it woudlnt do it nor would it install on the unpartioned drive. I could go back and forth to create partion and chose partion keyboard had no effect when pressing Enter to continue to install on this partion.

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

OnePlus Two release date rumours: Something's happening on 22 July

IDG UK Sites

13in MacBook Air review, Apple's MacBook Air 2014 reviewed

IDG UK Sites

5 reasons to buy an electric car and 5 reasons not to

IDG UK Sites

Just graduated? Learn all you need to know to kickstart your career in our Creative Graduate Guide