We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

When I click 'open link in new tab' it takes me to a new window!


hadiy93
Resolved

Likes # 0

Basically just that ^^

but if I already have another window open, then the tab opens in the other window which is very annoying. it's only started happening today, and i havent changed any settings or downloaded stuff or anything. please help!!

Like this post
hadiy93

Likes # 0

And i know i tagged PC.. but i dont know why because it's on a laptop! thanks

Like this post
northumbria61

Likes # 0

YOU may not have changed anything but suggest you still check your settings via - Tools - Options - Tabs. Anything here link text

Like this post  
northumbria61

Likes # 0

Also see here link text

Like this post
gengiscant

Likes # 0

In internet Explorer open a page, then click on tools, then internet options, go down to tabs, across to settings, then at the bottom "open links to other programs in", make sure the middle one is selected 'A new tab in current window',then OK twice.

Like this post
hadiy93

Likes # 0

i don't really understand what they're saying - i have to install a new version of firefox?

Like this post
hadiy93

Likes # 0

wooo i've done it - thanks guys! stupid firefox. if anyone else has this problem here's how i did it (with thanks to j_ff from support.mozilla.com)

[Solved] Here is a step by step solution for newbies:

Install the Menu Editor add-on from https://addons.mozilla.org/en-US/firefox/addon/menu-editor/ .
After the installation, go to Firefox> add-ons (or simply use Ctrl+Shift+A)
Go to the Menu Editor "Options"
In the "Main context menu," simply grab the "Open link in New Tab" and place it below the "Open Link in New Window"
Like this post
northumbria61

Likes # 0

hadiy93 - No Gengiscant isn't suggesting you install a new version of Firefox. There is no mention of that. He is suggesting you open Internet Explorer and then follow the instructions that he has given you.

Like this post
northumbria61

Likes # 0

Good to hear you have found a solution - You don't need the likes of "Geniscant" or ME - We could become redundant !!

Like this post
gengiscant

Likes # 0

Would have been useful if you had mentioned what search engine you were having problems with. Then perhaps you would have got the right help sooner.

Like this post
shallyd

Likes # 0

I would suggest ou to reset internet explorer settings

1: http://www.freesolutionstore.com/computer/reset-internet-explorer.html that will bring your browser to to its normal setting,

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Where to buy iPhone 6 and iPhone 6 Plus in the UK: Launch day price, deals and contracts

IDG UK Sites

Is Apple losing confidence in itself?

IDG UK Sites

Professional photo and video techniques for perfect colours

IDG UK Sites

How (and where) to buy an iPhone 6 or iPhone 6 Plus in the UK. Plus: What to do if you pre-ordered...