We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

MS-Word 2010 - default language


Furkin

Likes # 0

A couple of days ago, when checking the spelling in a letter, I got red lines under the correct English spellings of certain words (usually with ,,,,ise. Obviously the prog wanted me to spell them with a zee (I had that term !) a Zed.

I have today written a 3 page letter and when I clicked F7, it came up with a dozen or more wrong red lines, but I noted at the top, that it said "Language English - US". I clicked Options to change it, but everywhere I look shows language as "Language English - UK".

I have successfully changed default settings in previous versons of MS Office and Windows. But as everything comes up with UK settings, I can't find anything to change.

Any ideas please ?

Like this post
recap

Likes # 0

In Word 2010 go to File tab, select Language and make English (UK) the default language.

Like this post
Furkin

Likes # 0

Thanks Recap, Done that - several times.

I know that when we cut'n'paste 3rd party things, it can bring in 3rd party formatting, but in this case, the letter is all new & all me - written to a saved letterhead.

Since posting, I have cut'n'pasted the whole letter to a new blank page & clicked F7. It still comes up as “Spelling & Grammar – English (US)”.

When I click Options > Language, it still comes up as “English UK” as default ! I also tried looking in Control panel > Region & Language, & it's already English UK.

cheers

Like this post
lotvic

Likes # 0

You have to set the dictionary to English UK

(not sure how in Word 2010 as I have Word 2003)

Like this post
TonyV

Likes # 0

Furkin

I have the 2007 version and in there if I Click on the Word Start button, top left, then click on Word Options, then Popular and Language Settings, I can set the language there.

Hope this helps.

TonyV

Like this post
Furkin

Likes # 0

Thanks Tony, But that's what recap said. That was the first thing I tried (a dozen times now) - to no avail.

As above, I have also tried 3 or 4 different ways, but everything seems to be set as English - UK. I can never see English - US, to be able to change it.

thanks again.

Like this post
Eric10

Likes # 0

My preferred method is to select the whole document, click the Review tab on the ribbon then click Language and choose "Set Proofing Language". Make sure "English (UK)" is highlighted and click the "Set As Default" button. Accept the change in the resulting warning box then click OK. You can also uncheck "Detect language automatically" if you wish.

Like this post
lotvic

Likes # 0

Not sure where it is in Office 2010 but in Office 2003, I can go to 'All Programs | Microsoft Office | Microsoft Office Tools | Microsoft Office 2003 Language Settings | box at bottom is 'Choose the language that defines default behavior (sic) in Microsoft Office applications' - and this is where I set mine to use English (U.K.) for ALL Office programs.

Like this post
Furkin

Likes # 0

ERIC: Thanks. That seems to have done it - for that document at least. When I looked in Review > Set proofing language, it already said English - UK, so I didn't think it would work. I clicked another language, then unclicked it & clicked English - UK again, and Set as Default. I'm not sure if it will actually work as a 'default', but time will tell.

LOTVIC: Thanks also. In all previous Windows, it was just a matter of selecting Eglish - UK & Default, and that did it all.

No one else that I have spoken to has come across this. All their stuff seems to be E-UK by default, so I don't know what's happened with mine. It does seem to only be on the odd document here & there (2 so far - on my own letters from clean Blank pages),,,, not all of it. If it were all of it, then it might be easier to fix. It looks like I'm halfway there, but I won't click as 'fixed' yet, Justin Case someone else has an opinion.

cheers folks

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Top 5 Android tips and tricks for smartphones and tablets

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Why the BBC iPlayer outage was caused by a DDoS attack: Topsy and Tim isn't *that* popular

IDG UK Sites

BBC using Glasgow 2014 Commonwealth Games to trial 4K/UHD, pan-around video, augmented video and...