We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Loss of wifi signal strength


steveclecy

Likes # 0

I frequently struggle to connect my Medion Akoya E1710 running XP to my Wireless Network. On the "Choose Wireless Network" page it always tells me the signal strength is "Excellent" and yet when I connect, on the Taskbar it will tell me the signal strength is "Low". I took it to France this summer and hardly had any success in connecting to free Wifi networks. I am sure it didn't used to be like this.

Does anyone have any suggestions?

Steve

Like this post
woodchip

Likes # 0

Going to France with it may not tell you anything. Have you first tried turning your router off for five minutes the turn it back on and allow it to connect. then retry it.

If that does not sort it try using TCPOptimizer

Click Hear Then backup your settings with the program in Menu, After choose the Optimize button, you will need to restart you Laptop after Optimizing

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Windows 9 release date, price, features: 30 September marked for unveiling

IDG UK Sites

Gateway to your kingdom: why everybody should check and update their broadband router

IDG UK Sites

Netflix whips up 3D VR viewing room for Oculus Rift during company hack day

IDG UK Sites

Best Mac? Complete Apple Mac buyers guide for 2014