We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Fresh Install-Now no 'Search', no Services....what now?


bob dob

Likes # 0

Hi, After a recent fresh install and download of audio drivers i notice that when i go to Start-Search, no Search appears? Just the dog wagging his tail but nowhere to type in any info? Also, when i go to services, none appear, it just seems to hang... Any ideas at all please?

Like this post
bob dob

Likes # 0

Yes, the same in safe mode. I've also run all the scans. Ok, i'll try and do it from the other thread, thank you for that Fruit Bat. Just to clarify, is it:

Restore from recovery console

boot from the XP CD. Start Windows Setup and press R to access the recovery console. Select your Windows installation, then type the administrator password – press Enter if there isn't one. Now enter the following commands:

CD C:\ CD "system volume information_resto~1" DIR

You'll see a list of restore point folders with names such as RP1, RP2 and so on. Pick the restore point you wish to use, using the folder date stamps to guide you. Enter the commands:

CD RPx (x = the restore point number you chose) CD SNAPSHOT

This takes you into the folder containing the restore point snapshot files. Copy the Registry backups so that they overwrite the existing Registry files.

COPY Registrymachine_system C:\Windows\System32\Config\System COPY Registrymachine_software C:\Windows\System32\Config\Software COPY Registrymachine_sam C:\Windows\System32\Config\Sam COPY Registrymachine_security C:\Windows\System32\Config\Security COPY Registryuser_.default C:\Windows\System32\Config\Default

Type the command exit to close the Recovery Console and restart the PC.

It's the instructions in bold and italix im not too happy about, do i actually type ALL of that in one go?

Like this post
bob dob

Likes # 0

Bllomin hell....every time i choose 'r' the PC restarts itself?

Like this post
bob dob

Likes # 0

Can i not use the registry back ups i have regularly made with Ccleaner?

Like this post
Fruit Bat /\0/\

Likes # 0

One line at a time pressing enter each time.

Torch instead of files appearing?

According to Microsoft, this behavior can occur when you open the Edit File Type dialog box for the Drive or File Folder registered file types.

Open a command prompt and typing the following:

regsvr32 /i shell32.dll

press enter, close command prompt.

or

Microsoft acknowledges that this is a problem in Knowledge Base article #321379 and offers the following fix:

1. Start Registry Editor (Regedt32.exe).
2. Locate and then click the Default value under the following keys in the registry if this problem occurs with folders:
HKEY_CLASSES_ROOT\Directory\shell
If this problem occurs with drives:
HKEY_CLASSES_ROOT\Drive\shell
3. Click Modify on the Edit menu.
4. Type none in the Value data box, and then click OK.
5. Quit Registry Editor.
Like this post
bob dob

Likes # 0

Thanks Fruit Bat, i can rely on you!! Just so you know, i did not get the torch, just the dog sitting there wagging his tail. It opens up a 'search' folder but with just the dog in. Would a screen grab help?

Like this post
bob dob

Likes # 0

Here is (hopefully) the link for what i get when i try to use the Search option:

http://i199.photobucket.com/albums/aa214/craigten/Probelm.jpg

Like this post
Fruit Bat /\0/\

Likes # 0

Same as torch

Like this post
bob dob

Likes # 0

Hi Fruit Bat, i completed those steps but to no avail so im doing a fresh install again!

Like this post
buteman

Likes # 0

Like this post
bob dob

Likes # 0

Oh bugger!! Thanks for that Buteman, that would have been ideal!! One query- i've installed a fresh xp and it should have erased the other xp but when it just restarted it gave me the option of 2 xps? I chose the top one and it is the 'new' one? What do you think i should do?

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Best Black Friday 2014 tech deals: Get bargains on smartphones, tablets, laptops and more

IDG UK Sites

What the Internet of Things will look like in 2015: homes will get smarter, people might get fitter

IDG UK Sites

See how Trunk's animated ad helped Ade Edmondson plug The Car Buying Service

IDG UK Sites

Yosemite tips: Complete Guide to OS X Yosemite