We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

Outlook 2010 keeps receiving emails I have deleted


wildhouse

Likes # 0

I have a new Dell running Windows 7 and have installed Office 2010. Initially I had no problems with Outlook in receiving emails, but was unable to import my previous emails from my Office 2007 on my old Dell running XP. So I used the Windows Easy Transfer method to transfer from my old Dell to my new one. All my old emails are now in Outlook 2010, but by 2010 settings changed and emails no longer arrive in their individual email address folder. I thought I had fixed this, but all my emails for each of my 5 email addresses are arriving in the Inbox, as well as their individual email folder. But worst of all, despite deleting emails I don't want, every time I open Outlook and the Send/Receive runs, I am now receiving all the deleted emails back again. So today I apparently received 141 new emails! Help! I have searched the Microsoft website but can't see a solution, and their only support option apparently will cost £199 - considering both the software and computer are less than a month old, I feel I should be able to get support from Microsoft, but since it doesn't seem to be an option, I am hoping someone in the Helproom can help. Thanks.

Like this post
Woolwell

Likes # 0

Which ISP? Are you leaving messages on the server?

Like this post
wildhouse

Likes # 0

If I am I'm not aware of how I have suddenly done so after using them for so many years! I am with Tiscali (Talk Talk)

Like this post
Woolwell

Likes # 0

I don't use Tiscali but I think that you may have to enter webmail and set delete from server when downloaded or in Outlook 2010 enter more settings under your account and then on advanced make sure that message left on server is not ticked.

Like this post
wildhouse

Likes # 0

I am looking in Tiscali settings but can't see how to do this. It didn't keep re-downloading messages until I used Easy Windows transfer and transferred my old emails.

Like this post
wildhouse

Likes # 0

I found a setting in Outlook to say delete from server but I have just tried it, logged out and in again, and lo and behold, 141 emails appeared again!

Like this post
Woolwell

Likes # 0

Long shot - archive off/export out the old mails and see what happens.

Like this post
wildhouse

Likes # 0

Thanks - will give that a go at the weekend!

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Android One vs Android Silver vs Google Nexus: What is the difference?

IDG UK Sites

Apple updates MacBook Pro line-up: Price cuts & spec boosts for 6 MacBook Pro models

IDG UK Sites

Long live the internet fridge: the Internet of Things is coming

IDG UK Sites

How Prometheus' colourist Juan Ignacio Cabrera gave a tense, edgy feel to Chosen