We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message
Contact Forum Editor

Send an email to our Forum Editor:


PLEASE NOTE: Your name is used only to let the Forum Editor know who sent the message. Both your name and email address will not be used for any other purpose.

Tech Helproom


It's free to register, to post a question or to start / join a discussion


 

laptop stops communicating with netgear router


ranch

Likes # 0

Starts up OK. After about half hour everything starts to slow down. Try to download updates on MS security essentials and it freezes download half way through. Try emails and that freezes also. I pull the plug on the router and reconnect then everything returns to normal. Laptop is Samsung R60 plus. Router is Netgear Rangemax ADSL.
I have switched off Windows firewall as thought this may be conflicting with router firewall but still getting the same problem. Any ideas please?

Like this post
Secret-Squirrel

Likes # 0

Is your Samsung using a wireless or wired connection to the router?

Like this post
ranch

Likes # 0

Hi, Yes I'm using wireless connection.

Like this post
Secret-Squirrel

Likes # 0

Thanks for that.

Wireless interference could be causing your problem so login to your Netgear, go to the wireless settings section and change the wireless channel number. You'll have a choice of thirteen channels to choose from so pick one that's as far away as possible from it's current one. If you find it's set to "auto" then pick a random number - if that doesn't help then go back in a and choose a different one.

If you need it, you'll almost certainly find the user manual for your router on the CD that came with it.

Like this post
ranch

Likes # 0

Hi SS, Thanks for your advice. I haven't tried changing channel yet as haven't been able to open the Netgear settings as yet. In the meantime I've followed advice from MS as I have problem with downloading the updates for Security Essenials - it gets blocked half way thru. I was told to follow MS troubleshooting advice. Reset IE settings but it still didn't cure the problem. Went back to pulling the plug on the Netgear Router and repluging and this clears the problem - although probably only temporarily. When I start everything is fine then it starts to slow down about after 1 hour and then email starts to get blocked and can't download emails. Pulling the plug on router and restarting again then clears the problem. With the Netgear router should I be using the Windows Firewall also or switch it off? I was told the Netgear firewall is better and sufficient. Could the Windows Firewall be interfering? I am Vista. Thanks your help.

Like this post
Secret-Squirrel

Likes # 0

Hi

"I haven't tried changing channel yet as haven't been able to open the Netgear settings as yet"

All that's usually required to gain access to your router's configuration screens is to is type http://192.168.0.1 into your browser's Address Bar - or simply click on my link. The default login details are admin for the username and password for the password. Once in, you'll find the wireless settings section by clicking one of the links on the left-hand side. You'll then see the wireless channel option I mentioned.

Also worth experimenting with is the Wireless network "Mode" options. If it's currently set to a very high speed, I've seen some laptop's lose their connection after a while just like yours, so see if a lower speed option helps things. Don't forget to click the "Save" button if make any changes. Note too that if you're accessing the configuration screens via wireless, you'll get disconnected temporarily.

If you're unable or unwilling to fiddle with your router settings, then for testing purposes, disable wireless on your laptop and use an ethernet connection instead. If you find that you manage to maintain a stable connection then you know it's likely to be a wireless issue.

"I was told to follow MS troubleshooting advice. Reset IE settings but it still didn't cure the problem."

Because disconnecting the router and then reconnecting it solves the problem for a while, I can't see how it can be an IE problem.

"With the Netgear router should I be using the Windows Firewall also or switch it off? I was told the Netgear firewall is better and sufficient. Could the Windows Firewall be interfering?"

Because of the way routers work (using something called "Network Address Translation"), it's virtually impossible for an outside hacker to get past its defences. The firewall you mention is an extra feature that protects against web-based exploits such as "Denial of Service" attacks. It can also be set up with rules so you can restrict or allow certain sites or protocols. Because of all the security your router offers, you don't need the Windows firewall. However, it usually does no harm to leave it enabled, and you may want to do this if you sometimes use dial-up connections or a USB broadband dongle. - in those situations, a software firewall is essential. If the laptop's always used connected to a router then you can safely disable the Windows Vista firewall.

I've still got a feeling your problem's caused by a wireless issue so I'd like you to try those suggestions of mine or at least test by seeing how you get on with an ethernet connection.

Like this post
ranch

Likes # 0

Hi SS, Thanks for your interesting reply. I went thru all the procedures advised by MS but they didn't cure the problem. I have now tried chanding the channel on router. I was on ch11 and tried ch7 - this made the situation worse. I have now switched to ch12 and so far its running fine - fast and good. Security update downloaded fine and scan fine. So will see how it goes and let you know tomorrow. Thanks again for your help.

Like this post
Secret-Squirrel

Likes # 0

Thanks for the update.

"I have now tried chanding the channel on router. I was on ch11 and tried ch7 - this made the situation worse. I have now switched to ch12"

I would have thought that switching from channel 11 to 12 wouldn't make much difference as they're almost the same frequency - good to see that things have improved though. Channel #1 would be my first choice, so try that if you find your tweaking hasn't permanently fixed things.

Like this post
ranch

Likes # 0

Hi SS, Have been trying various settings as you advised. Tried CH1 but it was worse. Am now back on CH12. Have had the same problem this morning - everything slowed down. Pulled the plug on the router and reconnected and now working as normal. Regarding your other suggestion not clear about the Mode options and high speed that you referred to - can you please clarify this. Thanks and regards.

Like this post
Secret-Squirrel

Likes # 0

"Regarding your other suggestion not clear about the Mode options and high speed that you referred to - can you please clarify this."

So that I can offer you some specific advice, post back the model number of your Netgear Rangemax router - if it's not immediately obvious then have a look at the sticker underneath the unit.

Like this post
ranch

Likes # 0

Tks. model is RangeMax DG834PN

Like this post

Reply to this topic

This thread has been locked.



IDG UK Sites

Top 5 Android tips and tricks for smartphones and tablets

IDG UK Sites

How to join Apple's OS X Beta Seed Program: Get OS X Yosemite on your Mac before public release

IDG UK Sites

Why the BBC iPlayer outage was caused by a DDoS attack: Topsy and Tim isn't *that* popular

IDG UK Sites

BBC using Glasgow 2014 Commonwealth Games to trial 4K/UHD, pan-around video, augmented video and...